<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#17425D">
  <link rel="icon" sizes="192x192" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png">
  <link rel="apple-touch-icon" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png" />
  <script>
    WebFontConfig = {
        google: {
            families: ['Montserrat:300,400,500', 'Roboto+Condensed:400,700']
        }
    };
    var loadDeferredStyles = function() {
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js';
            s.parentNode.insertBefore(wf, s);
        })(document);
    };
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script>

  <script data-schema="Organization" type="application/ld+json">
    {
      "name": "SportsCafe",
      "url": "https://sportscafe.in/",
      "logo": "https://sportscafe.in/favicon.ico",
      "sameAs": ["https://www.instagram.com/indiasportscafe/","https://www.facebook.com/SportsCafeIND?ref=hl","https://twitter.com/IndiaSportscafe","https://www.youtube.com/channel/UCaUUcYeWsw--xC4D4Xf41Bw","https://plus.google.com/109937592693847012693"],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
  </script>
    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "headline": "Follow the latest in India Sports News, Reports & Features.",
        "name": [
            "Home",
            "Cricket",
            "Football",
            "Scores",
            "About Us"
            ],
        "description": [
            "Follow the latest in India Sports News, Reports & Features.",
            "Latest Cricket News, Reports, Features and Scores.",
            "Latest Football News, Reports, Features and Scores.",
            "Cricket scores, football scores, kabaddi scores, badminton scores.",
            "Our story and our team."
            ],
        "url": [
            "http://sportscafe.in/",
            "https://sportscafe.in/cricket",
            "https://sportscafe.in/football",
            "https://sportscafe.in/scores",
            "https://sportscafe.in/aboutus"
        ]
        }
    </script>
  <script>
function mobileAndTabletcheck() {
    var check = false;
    (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
    return check;
}
</script>
  <script type="text/javascript">
    window.windowConfig = {"env":"production","version":"0.6.5"};
    window.popupEnabled = false;
    window.pageTags = {"a_tournament_id":"australia_vs_west_indies","a_player_id":"steve_smith,pat_cummins","a_team_id":"australia_cricket_team","pageType":"article","sport":"cricket","is_mobile":"yes","hostname":"sportscafe.in","lang":"en","width":600,"height":900,"https":"yes","is_server":"yes"};
    window.pageTags.is_mobile = mobileAndTabletcheck() ? 'yes' : 'no';
    window.pageTags.width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    window.pageTags.height = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
    window.pageTags.is_server = 'no';
    dataLayer = [window.pageTags];
  </script>
  <title>AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test</title>
<meta name="description" content="Steve Smith has stated he will lead the team in his own style albeit he reaffirmed he will stick by the plans drawn up by Pat Cummins and the team in the initial phases of the game. He went on to compare the scenario with last year&#x27;s Adelaide Test and his own condition heading into the game."/>
<meta name="keywords" content="default, cricket, australia_vs_west_indies, australia_cricket_team, steve_smith, pat_cummins, steve smith, pat cummins, west indies tour of australia, aus vs wi 2022, wi vs aus 2022, steve smith captain, pat cummins captain, pat cummins injury, australia pink ballt est, adelaide test "/>
<meta name="news_keywords" content="steve smith, pat cummins, west indies tour of australia, aus vs wi 2022, wi vs aus 2022, steve smith captain, pat cummins captain, pat cummins injury, australia pink ballt est, adelaide test "/>
<meta property="fb:pages" content="950986138257806"/>
<meta property="fb:app_id" content="316475308476317"/>
<meta property="og:site_name" content="SportsCafe.in"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test"/>
<meta property="og:image" content="https://sportscafe.in/img/es3-cfill-w800-h418/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages.scorimg.webp"/>
<meta property="og:description" content="Steve Smith has stated he will lead the team in his own style albeit he reaffirmed he will stick by the plans drawn up by Pat Cummins and the team in the initial phases of the game. He went on to compare the scenario with last year&#x27;s Adelaide Test and his own condition heading into the game."/>
<meta property="og:url" content="https://sportscafe.in/cricket/articles/2022/dec/07/aus-vs-wi-i-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test"/>
<meta property="article:author" content="SportsCafe Desk"/>
<meta property="article:published_time" content="2022-12-07T08:48:30.243Z"/>
<meta property="article:modified_time" content="2022-12-07T08:48:33.966Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test"/>
<meta name="twitter:image" content="https://sportscafe.in/img/es3-cfill-w800-h418/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages.scorimg.webp"/>
<meta name="twitter:description" content="Steve Smith has stated he will lead the team in his own style albeit he reaffirmed he will stick by the plans drawn up by Pat Cummins and the team in the initial phases of the game. He went on to compare the scenario with last year&#x27;s Adelaide Test and his own condition heading into the game."/>
<meta name="twitter:url" content="https://sportscafe.in/cricket/articles/2022/dec/07/aus-vs-wi-i-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test"/>
<meta name="twitter:site" content="@indiaSportscafe"/>
  
  <link rel="manifest" href="/manifest.json">
  
  
  
  <!-- Google Tag Manager -->
<script>
  document.addEventListener('DOMContentLoaded', () => {
    setTimeout(() => {
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-W46RM2R');
    }, 10000);
  });
</script>
<!-- End Google Tag Manager -->
  <script>
    function initl() {
    var imgDefer = document.getElementsByTagName('img');
    for (var i=0; i<imgDefer.length; i++) {
    if(imgDefer[i].getAttribute('data-src')) {
    imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    } } }
    window.onload = initl;
    window.onscroll = initl;
  </script>
  
  
  
  
  <!-- Event snippet for SportsCafe-traffic-tgtg conversion page -->
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1396846100707888&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  
  
  
  <meta name="robots" content="noodp, noydir" />
  <link key="canonical" rel="canonical" href="https://sportscafe.in/cricket/articles/2022/dec/07/aus-vs-wi-i-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test" />
  <script type="text/javascript">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</script>
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "url": "sportscafe.in/cricket/articles/2022/dec/07/aus-vs-wi-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "sportscafe.in/cricket/articles/2022/dec/07/aus-vs-wi-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test"
      },
      "headline": "AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test",
      "name": "AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test",
      "dateCreated": "2022-12-07T08:48:30.243Z",
      "datePublished": "2022-12-07T08:48:30.243Z",
      "dateModified": "2022-12-07T08:48:33.966Z",
      "description": "Steve Smith has stated he will lead the team in his own style albeit he reaffirmed he will stick by the plans drawn up by Pat Cummins and the team in the initial phases of the game. He went on to compare the scenario with last year's Adelaide Test and his own condition heading into the game.",
      "author": {
        "@type": "Person",
        "name": "SportsCafe Desk"
      },
      "creator": ["SportsCafe Desk"],
      "publisher": {
        "@type": "Organization",
        "name": "SportsCafe",
        "logo": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/screact/sc-logo-google/sc-google.png",
        "width": 600,
        "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://sportscafe.in/img/es3/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages.scorimg.webp",
        "height": 2000,
        "width": 800
      }
    }
  </script>
  <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement":[
      
        {
          "@type": "ListItem",
          "position": 1,
          "item":
          {
            "@id": "https://sportscafe.in",
            "name": "home"
          }
        },
      
        {
          "@type": "ListItem",
          "position": 2,
          "item":
          {
            "@id": "https://sportscafe.in/cricket",
            "name": "cricket"
          }
        },
      
        {
          "@type": "ListItem",
          "position": 3,
          "item":
          {
            "@id": "https://sportscafe.in/cricket/national",
            "name": "national"
          }
        },
      
        {
          "@type": "ListItem",
          "position": 4,
          "item":
          {
            "@id": "https://sportscafe.in/cricket/national/type/news",
            "name": "news"
          }
        }
      
    ]
    }
  </script>
  
  <script type="application/ld+json">
      {
      "@context": "https://schema.org/",
      "@type": "WebPage",
      "name": "Sportscafe",
      "speakable":
      {
      "@type": "SpeakableSpecification",
      "xpath": [
          "/html/head/title",
          "/html/head/meta[@name='description']/@content"
          ]
      },
      "url": "sportscafe.in/cricket/articles/2022/dec/07/aus-vs-wi-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test"
      }
  </script>
  

  
</head>
<body>
  
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W46RM2R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div class="sc-body">
    <div id="top-first-ad-all-page" class="top-first-ad-all-page"></div>
    
   <style type="text/css">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</style>
   <div class="topNav">
        <nav class="navbar-container" data-reactroot="" data-reactid="1" data-react-checksum="-1006500973"><div class="logo" data-reactid="2"><a href="/" data-reactid="3"><img loading="lazy" src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" data-src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="SportsCafe" data-reactid="4"/></a></div><div class="main-nav" data-reactid="5"><div class="left" data-reactid="6"><ul class="main-nav__level-1" data-reactid="7"><li class="main-nav__level-1_item" data-reactid="8"><a class="main-nav__level-1_link" href="/live-updates/tokyo-olympics-2020-india-fixtures-results-medal-tally-blog/day-17" data-reactid="9">Olympics</a></li><li class="main-nav__level-1_item" data-reactid="10"><a class="main-nav__level-1_link" href="/football" data-reactid="11">Football</a><div class="main-nav__wrapper main-nav__wrapper_single" data-reactid="12"><ul class="main-nav__level-2" data-reactid="13"><li class="main-nav__level-2_item" data-reactid="14"><a class="main-nav__level-2_link" href="/football/articles/type/news" data-reactid="15">News</a><ul class="main-nav__level-3" data-reactid="16"><li class="main-nav__level-3_item" data-reactid="17"><a class="main-nav__level-3_link" href="/football/national" data-reactid="18">National</a></li><li class="main-nav__level-3_item" data-reactid="19"><a class="main-nav__level-3_link" href="/football/international" data-reactid="20">International</a></li><li class="main-nav__level-3_item" data-reactid="21"><a class="main-nav__level-3_link" href="/football/articles/type/short_feature" data-reactid="22">Features</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="23"><span class="main-nav__level-2_label" data-reactid="24">Teams</span><ul class="main-nav__level-3" data-reactid="25"><li class="main-nav__level-3_item" data-reactid="26"><a class="main-nav__level-3_link" href="/football/team/india_football_team" data-reactid="27">India</a></li><li class="main-nav__level-3_item" data-reactid="28"><a class="main-nav__level-3_link" href="/football/team/fc_goa" data-reactid="29">FC Goa</a></li><li class="main-nav__level-3_item" data-reactid="30"><a class="main-nav__level-3_link" href="/football/team/atk" data-reactid="31">ATK</a></li><li class="main-nav__level-3_item" data-reactid="32"><a class="main-nav__level-3_link" href="/football/team/fc_pune_city" data-reactid="33">FC Pune City</a></li><li class="main-nav__level-3_item" data-reactid="34"><a class="main-nav__level-3_link" href="/football/team/mumbai_city_fc" data-reactid="35">Mumbai City FC</a></li><li class="main-nav__level-3_item" data-reactid="36"><a class="main-nav__level-3_link" href="/football/team/kerala_blasters_fc" data-reactid="37">Kerala Blasters FC</a></li><li class="main-nav__level-3_item" data-reactid="38"><a class="main-nav__level-3_link" href="/football/team/chennaiyin_fc" data-reactid="39">Chennaiyin FC</a></li><li class="main-nav__level-3_item" data-reactid="40"><a class="main-nav__level-3_link" href="/football/team/bengaluru_fc" data-reactid="41">Bengaluru FC</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="42"><span class="main-nav__level-2_label" data-reactid="43">Tournaments</span><ul class="main-nav__level-3" data-reactid="44"><li class="main-nav__level-3_item" data-reactid="45"><a class="main-nav__level-3_link" href="/football/tournament/indian_super_league" data-reactid="46">ISL</a></li><li class="main-nav__level-3_item" data-reactid="47"><a class="main-nav__level-3_link" href="/football/tournament/i-league" data-reactid="48">I-League</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="49"><span class="main-nav__level-2_label" data-reactid="50">Players</span><ul class="main-nav__level-3" data-reactid="51"><li class="main-nav__level-3_item" data-reactid="52"><a class="main-nav__level-3_link" href="/football/player/Ferran_Corominas_Telechea" data-reactid="53">Ferran Corominas</a></li><li class="main-nav__level-3_item" data-reactid="54"><a class="main-nav__level-3_link" href="/football/player/miku_fedor" data-reactid="55">Miku Fedor</a></li><li class="main-nav__level-3_item" data-reactid="56"><a class="main-nav__level-3_link" href="/football/player/udanta_singh" data-reactid="57">Udahta Singh</a></li><li class="main-nav__level-3_item" data-reactid="58"><a class="main-nav__level-3_link" href="/football/player/gurpreet_singh_sandhu" data-reactid="59">Gupreet Singh Sandhu</a></li><li class="main-nav__level-3_item" data-reactid="60"><a class="main-nav__level-3_link" href="/football/player/sandesh_jhingan" data-reactid="61">Sandesh Jhingan</a></li><li class="main-nav__level-3_item" data-reactid="62"><a class="main-nav__level-3_link" href="/football/player/sergio_lobera" data-reactid="63">Sergio Lobera</a></li><li class="main-nav__level-3_item" data-reactid="64"><a class="main-nav__level-3_link" href="/football/player/carles_cuadrat" data-reactid="65">Carles Cuadrat</a></li><li class="main-nav__level-3_item" data-reactid="66"><a class="main-nav__level-3_link" href="/football/player/jeje_lalpekhlua" data-reactid="67">Jeje Lalpekhlua</a></li><li class="main-nav__level-3_item" data-reactid="68"><a class="main-nav__level-3_link" href="/football/player/sunil_chhetri" data-reactid="69">Sunil Chhetri</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="70"><a class="main-nav__level-2_link" href="https://sportscafe.in/football/online-football-betting-apps" data-reactid="71">Football betting apps</a></li><li class="main-nav__level-2_item" data-reactid="72"><a class="main-nav__level-2_link" href="https://sportscafe.in/football/online-football-betting-sites" data-reactid="73">Football betting sites</a></li><li class="main-nav__level-2_item" data-reactid="74"><a class="main-nav__level-2_link" href="https://sportscafe.in/football/predictions" data-reactid="75">Football predictions</a></li></ul></div></li><li class="main-nav__level-1_item" data-reactid="76"><a class="main-nav__level-1_link" href="/cricket" data-reactid="77">Cricket</a><div class="main-nav__wrapper main-nav__wrapper_single" data-reactid="78"><ul class="main-nav__level-2" data-reactid="79"><li class="main-nav__level-2_item" data-reactid="80"><a class="main-nav__level-2_link" href="/cricket/articles/type/news" data-reactid="81">News</a><ul class="main-nav__level-3" data-reactid="82"><li class="main-nav__level-3_item" data-reactid="83"><a class="main-nav__level-3_link" href="/cricket/national" data-reactid="84">National</a></li><li class="main-nav__level-3_item" data-reactid="85"><a class="main-nav__level-3_link" href="/cricket/international" data-reactid="86">International</a></li><li class="main-nav__level-3_item" data-reactid="87"><a class="main-nav__level-3_link" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="88">IPL Auction 2021</a></li><li class="main-nav__level-3_item" data-reactid="89"><a class="main-nav__level-3_link" href="/cricket/articles/type/short_feature" data-reactid="90">Features</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="91"><span class="main-nav__level-2_label" data-reactid="92">Teams</span><ul class="main-nav__level-3" data-reactid="93"><li class="main-nav__level-3_item" data-reactid="94"><a class="main-nav__level-3_link" href="/cricket/team/india_cricket_team" data-reactid="95">India</a></li><li class="main-nav__level-3_item" data-reactid="96"><a class="main-nav__level-3_link" href="/cricket/team/australia_cricket_team" data-reactid="97">Australia</a></li><li class="main-nav__level-3_item" data-reactid="98"><a class="main-nav__level-3_link" href="/cricket/team/new_zealand_cricket_team" data-reactid="99">New Zealand</a></li><li class="main-nav__level-3_item" data-reactid="100"><a class="main-nav__level-3_link" href="/cricket/team/chennai_super_kings" data-reactid="101">CSK</a></li><li class="main-nav__level-3_item" data-reactid="102"><a class="main-nav__level-3_link" href="/cricket/team/royal_challengers_bangalore" data-reactid="103">RCB</a></li><li class="main-nav__level-3_item" data-reactid="104"><a class="main-nav__level-3_link" href="/cricket/team/sunrisers_hyderabad" data-reactid="105">SRH</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="106"><span class="main-nav__level-2_label" data-reactid="107">Tournaments</span><ul class="main-nav__level-3" data-reactid="108"><li class="main-nav__level-3_item" data-reactid="109"><a class="main-nav__level-3_link" href="/cricket/tournament/icc_cricket_world_cup_2019" data-reactid="110">ICC World Cup 2019</a></li><li class="main-nav__level-3_item" data-reactid="111"><a class="main-nav__level-3_link" href="/cricket/tournament/indian_premier_league" data-reactid="112">IPL</a></li><li class="main-nav__level-3_item" data-reactid="113"><a class="main-nav__level-3_link" href="/cricket/tournament/india_vs_australia" data-reactid="114">IND VS AUS</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="115"><a class="main-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-apps" data-reactid="116">Cricket betting apps</a></li><li class="main-nav__level-2_item" data-reactid="117"><a class="main-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-sites" data-reactid="118">Cricket betting sites</a></li><li class="main-nav__level-2_item" data-reactid="119"><a class="main-nav__level-2_link" href="https://sportscafe.in/cricket/predictions" data-reactid="120"> Cricket predictions</a></li></ul></div></li><li class="main-nav__level-1_item" data-reactid="121"><a class="main-nav__level-1_link" href="/odds/betting-tips" data-reactid="122">SC Tips</a></li><li class="main-nav__level-1_item" data-reactid="123"><a class="main-nav__level-1_link" href="/odds/betting-sites-reviews" data-reactid="124">SC Reviews</a><div class="main-nav__wrapper main-nav__wrapper_single" data-reactid="125"><ul class="main-nav__level-2" data-reactid="126"><li class="main-nav__level-2_item" data-reactid="127"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review" data-reactid="128">Parimatch</a><ul class="main-nav__level-3" data-reactid="129"><li class="main-nav__level-3_item" data-reactid="130"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review/parimatch-app" data-reactid="131">Parimatch App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="132"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review" data-reactid="133">Bluechip</a><ul class="main-nav__level-3" data-reactid="134"><li class="main-nav__level-3_item" data-reactid="135"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review/bluechip-app" data-reactid="136">Bluechip App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="137"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review" data-reactid="138">Megapari</a><ul class="main-nav__level-3" data-reactid="139"><li class="main-nav__level-3_item" data-reactid="140"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review/megapari-app" data-reactid="141">Megapari App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="142"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review" data-reactid="143">Melbet</a><ul class="main-nav__level-3" data-reactid="144"><li class="main-nav__level-3_item" data-reactid="145"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review/melbet-app" data-reactid="146">Melbet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="147"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review" data-reactid="148">1win</a><ul class="main-nav__level-3" data-reactid="149"><li class="main-nav__level-3_item" data-reactid="150"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review/1win-app" data-reactid="151">1Win App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="152"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review" data-reactid="153">4rabet</a><ul class="main-nav__level-3" data-reactid="154"><li class="main-nav__level-3_item" data-reactid="155"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review/4rabet-app" data-reactid="156">4rabet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="157"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review" data-reactid="158">Indibet</a><ul class="main-nav__level-3" data-reactid="159"><li class="main-nav__level-3_item" data-reactid="160"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review/indibet-app" data-reactid="161">Indibet app</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="162"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review" data-reactid="163">Mostbet</a><ul class="main-nav__level-3" data-reactid="164"><li class="main-nav__level-3_item" data-reactid="165"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review/mostbet-app" data-reactid="166">Mostbet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="167"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/pinup-review" data-reactid="168">PinUp</a><ul class="main-nav__level-3" data-reactid="169"><li class="main-nav__level-3_item" data-reactid="170"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/pin-up-review/pin-up-app" data-reactid="171">PinUp App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="172"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review" data-reactid="173">Fairplay</a><ul class="main-nav__level-3" data-reactid="174"><li class="main-nav__level-3_item" data-reactid="175"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review/fairplay-app" data-reactid="176">Fairplay App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="177"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review" data-reactid="178">1xBet</a><ul class="main-nav__level-3" data-reactid="179"><li class="main-nav__level-3_item" data-reactid="180"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review/1xbet-app" data-reactid="181">1xBet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="182"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review" data-reactid="183">Betway</a><ul class="main-nav__level-3" data-reactid="184"><li class="main-nav__level-3_item" data-reactid="185"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review/betway-app" data-reactid="186">Betway App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="187"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review" data-reactid="188">Dafabet</a><ul class="main-nav__level-3" data-reactid="189"><li class="main-nav__level-3_item" data-reactid="190"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review/dafabet-app" data-reactid="191">Dafabet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="192"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review" data-reactid="193">888Starz</a><ul class="main-nav__level-3" data-reactid="194"><li class="main-nav__level-3_item" data-reactid="195"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review/888starz-app" data-reactid="196">888Starz App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="197"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review" data-reactid="198">Paripesa</a><ul class="main-nav__level-3" data-reactid="199"><li class="main-nav__level-3_item" data-reactid="200"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review/paripesa-app" data-reactid="201">Paripesa App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="202"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="203">Linebet</a><ul class="main-nav__level-3" data-reactid="204"><li class="main-nav__level-3_item" data-reactid="205"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="206">Linebet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="207"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review" data-reactid="208">Leonbet</a><ul class="main-nav__level-3" data-reactid="209"><li class="main-nav__level-3_item" data-reactid="210"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review/leonbet-app" data-reactid="211">Leonbet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="212"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review" data-reactid="213">Rajabets</a><ul class="main-nav__level-3" data-reactid="214"><li class="main-nav__level-3_item" data-reactid="215"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review/rajabets-app" data-reactid="216">Rajabets App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="217"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review" data-reactid="218">Crickex</a><ul class="main-nav__level-3" data-reactid="219"><li class="main-nav__level-3_item" data-reactid="220"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review/crickex-app" data-reactid="221">Crickex App</a></li></ul></li></ul></div></li><li class="main-nav__level-1_item" data-reactid="222"><span class="main-nav__level-1_link" data-reactid="223">Sports</span><div class="main-nav__wrapper main-nav__wrapper_single" data-reactid="224"><ul class="main-nav__level-2" data-reactid="225"><li class="main-nav__level-2_item" data-reactid="226"><a class="main-nav__level-2_link" href="/badminton" data-reactid="227">Badminton</a></li><li class="main-nav__level-2_item" data-reactid="228"><a class="main-nav__level-2_link" href="/kabaddi" data-reactid="229">Kabaddi</a></li><li class="main-nav__level-2_item" data-reactid="230"><a class="main-nav__level-2_link" href="/boxing" data-reactid="231">Boxing</a></li><li class="main-nav__level-2_item" data-reactid="232"><a class="main-nav__level-2_link" href="/othersports" data-reactid="233">Other sports</a></li><li class="main-nav__level-2_item" data-reactid="234"><a class="main-nav__level-2_link" href="/cuesports" data-reactid="235">CUE Sports</a></li><li class="main-nav__level-2_item" data-reactid="236"><a class="main-nav__level-2_link" href="/sports/tournament/sc_originals" data-reactid="237">SC Originals</a></li><li class="main-nav__level-2_item" data-reactid="238"><a class="main-nav__level-2_link" href="/hockey" data-reactid="239">Hockey</a></li><li class="main-nav__level-2_item" data-reactid="240"><a class="main-nav__level-2_link" href="/wrestling" data-reactid="241">Wrestling</a></li><li class="main-nav__level-2_item" data-reactid="242"><a class="main-nav__level-2_link" href="/shooting" data-reactid="243">Shooting</a></li><li class="main-nav__level-2_item" data-reactid="244"><a class="main-nav__level-2_link" href="/archery" data-reactid="245">Archery</a></li><li class="main-nav__level-2_item" data-reactid="246"><a class="main-nav__level-2_link" href="/chess" data-reactid="247">Chess</a></li><li class="main-nav__level-2_item" data-reactid="248"><a class="main-nav__level-2_link" href="/squash" data-reactid="249">Squash</a></li><li class="main-nav__level-2_item" data-reactid="250"><a class="main-nav__level-2_link" href="/athletics" data-reactid="251">Athletics</a></li></ul></div></li></ul></div></div></nav>
    </div>
    <div class="navbar-mobile-wrapper">
      <div class="navbar-mobile-top" data-reactroot="" data-reactid="1" data-react-checksum="1217048647"><div class="logo" data-reactid="2"><button class="toggle" aria-label="menu" data-reactid="3"><span class="toggle-bar" data-reactid="4"> </span><span class="toggle-bar" data-reactid="5"> </span><span class="toggle-bar" data-reactid="6"> </span></button><a href="/" data-reactid="7"><img loading="lazy" src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="logo" data-reactid="8"/></a></div></div>
      <div class="navbar-mobile" data-reactroot="" data-reactid="1" data-react-checksum="-1883277040"><div class="main" data-reactid="2"><div class="top" data-reactid="3"><div class="hidescroll" data-reactid="4"><ul class="static-top" data-reactid="5"><li data-reactid="6"><a class="mobile-links" href="/" data-reactid="7"><img loading="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/homew.png" class="sport-icon" alt="sport icon" data-reactid="8"/><span class="link-label" data-reactid="9">Sportscafe</span><!-- react-text: 10 --> Home<!-- /react-text --></a></li><li class="language-row" style="display:none;" data-reactid="11"><img loading="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" class="sport-icon" alt="language icon" data-reactid="12"/><!-- react-text: 13 -->Language -<!-- /react-text --><a class="language-toggle active" href="https://sportscafe.in/" data-reactid="14">English</a><a class="language-toggle" href="https://hindi.sportscafe.in/" data-reactid="15">हिंदी</a></li></ul><div class="mobile-nav" data-reactid="16"><ul class="mobile-nav__level-1" data-reactid="17"><li class="mobile-nav__level-1_item" data-reactid="18"><a class="mobile-nav__level-1_link" href="/live-updates/tokyo-olympics-2020-india-fixtures-results-medal-tally-blog/day-17" data-reactid="19">Olympics</a></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="20"><a class="mobile-nav__level-1_link" href="/football" data-reactid="21">Football</a><div class="mobile-nav__wrapper" data-reactid="22"><ul class="mobile-nav__level-2" data-reactid="23"><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="24"><a class="mobile-nav__level-2_link" href="/football/articles/type/news" data-reactid="25">News</a><div class="mobile-nav__wrapper" data-reactid="26"><ul class="mobile-nav__level-3" data-reactid="27"><li class="mobile-nav__level-3_item" data-reactid="28"><a class="mobile-nav__level-3_link" href="/football/national" data-reactid="29">National</a></li><li class="mobile-nav__level-3_item" data-reactid="30"><a class="mobile-nav__level-3_link" href="/football/international" data-reactid="31">International</a></li><li class="mobile-nav__level-3_item" data-reactid="32"><a class="mobile-nav__level-3_link" href="/football/articles/type/short_feature" data-reactid="33">Features</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="34"><span class="mobile-nav__level-2_link" data-reactid="35">Teams</span><div class="mobile-nav__wrapper" data-reactid="36"><ul class="mobile-nav__level-3" data-reactid="37"><li class="mobile-nav__level-3_item" data-reactid="38"><a class="mobile-nav__level-3_link" href="/football/team/india_football_team" data-reactid="39">India</a></li><li class="mobile-nav__level-3_item" data-reactid="40"><a class="mobile-nav__level-3_link" href="/football/team/fc_goa" data-reactid="41">FC Goa</a></li><li class="mobile-nav__level-3_item" data-reactid="42"><a class="mobile-nav__level-3_link" href="/football/team/atk" data-reactid="43">ATK</a></li><li class="mobile-nav__level-3_item" data-reactid="44"><a class="mobile-nav__level-3_link" href="/football/team/fc_pune_city" data-reactid="45">FC Pune City</a></li><li class="mobile-nav__level-3_item" data-reactid="46"><a class="mobile-nav__level-3_link" href="/football/team/mumbai_city_fc" data-reactid="47">Mumbai City FC</a></li><li class="mobile-nav__level-3_item" data-reactid="48"><a class="mobile-nav__level-3_link" href="/football/team/kerala_blasters_fc" data-reactid="49">Kerala Blasters FC</a></li><li class="mobile-nav__level-3_item" data-reactid="50"><a class="mobile-nav__level-3_link" href="/football/team/chennaiyin_fc" data-reactid="51">Chennaiyin FC</a></li><li class="mobile-nav__level-3_item" data-reactid="52"><a class="mobile-nav__level-3_link" href="/football/team/bengaluru_fc" data-reactid="53">Bengaluru FC</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="54"><span class="mobile-nav__level-2_link" data-reactid="55">Tournaments</span><div class="mobile-nav__wrapper" data-reactid="56"><ul class="mobile-nav__level-3" data-reactid="57"><li class="mobile-nav__level-3_item" data-reactid="58"><a class="mobile-nav__level-3_link" href="/football/tournament/indian_super_league" data-reactid="59">ISL</a></li><li class="mobile-nav__level-3_item" data-reactid="60"><a class="mobile-nav__level-3_link" href="/football/tournament/i-league" data-reactid="61">I-League</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="62"><span class="mobile-nav__level-2_link" data-reactid="63">Players</span><div class="mobile-nav__wrapper" data-reactid="64"><ul class="mobile-nav__level-3" data-reactid="65"><li class="mobile-nav__level-3_item" data-reactid="66"><a class="mobile-nav__level-3_link" href="/football/player/Ferran_Corominas_Telechea" data-reactid="67">Ferran Corominas</a></li><li class="mobile-nav__level-3_item" data-reactid="68"><a class="mobile-nav__level-3_link" href="/football/player/miku_fedor" data-reactid="69">Miku Fedor</a></li><li class="mobile-nav__level-3_item" data-reactid="70"><a class="mobile-nav__level-3_link" href="/football/player/udanta_singh" data-reactid="71">Udahta Singh</a></li><li class="mobile-nav__level-3_item" data-reactid="72"><a class="mobile-nav__level-3_link" href="/football/player/gurpreet_singh_sandhu" data-reactid="73">Gupreet Singh Sandhu</a></li><li class="mobile-nav__level-3_item" data-reactid="74"><a class="mobile-nav__level-3_link" href="/football/player/sandesh_jhingan" data-reactid="75">Sandesh Jhingan</a></li><li class="mobile-nav__level-3_item" data-reactid="76"><a class="mobile-nav__level-3_link" href="/football/player/sergio_lobera" data-reactid="77">Sergio Lobera</a></li><li class="mobile-nav__level-3_item" data-reactid="78"><a class="mobile-nav__level-3_link" href="/football/player/carles_cuadrat" data-reactid="79">Carles Cuadrat</a></li><li class="mobile-nav__level-3_item" data-reactid="80"><a class="mobile-nav__level-3_link" href="/football/player/jeje_lalpekhlua" data-reactid="81">Jeje Lalpekhlua</a></li><li class="mobile-nav__level-3_item" data-reactid="82"><a class="mobile-nav__level-3_link" href="/football/player/sunil_chhetri" data-reactid="83">Sunil Chhetri</a></li></ul></div></li><li class="mobile-nav__level-2_item" data-reactid="84"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/football/online-football-betting-apps" data-reactid="85">Football betting apps</a></li><li class="mobile-nav__level-2_item" data-reactid="86"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/football/online-football-betting-sites" data-reactid="87">Football betting sites</a></li><li class="mobile-nav__level-2_item" data-reactid="88"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/football/predictions" data-reactid="89">Football predictions</a></li></ul></div></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="90"><a class="mobile-nav__level-1_link" href="/cricket" data-reactid="91">Cricket</a><div class="mobile-nav__wrapper" data-reactid="92"><ul class="mobile-nav__level-2" data-reactid="93"><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="94"><a class="mobile-nav__level-2_link" href="/cricket/articles/type/news" data-reactid="95">News</a><div class="mobile-nav__wrapper" data-reactid="96"><ul class="mobile-nav__level-3" data-reactid="97"><li class="mobile-nav__level-3_item" data-reactid="98"><a class="mobile-nav__level-3_link" href="/cricket/national" data-reactid="99">National</a></li><li class="mobile-nav__level-3_item" data-reactid="100"><a class="mobile-nav__level-3_link" href="/cricket/international" data-reactid="101">International</a></li><li class="mobile-nav__level-3_item" data-reactid="102"><a class="mobile-nav__level-3_link" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="103">IPL Auction 2021</a></li><li class="mobile-nav__level-3_item" data-reactid="104"><a class="mobile-nav__level-3_link" href="/cricket/articles/type/short_feature" data-reactid="105">Features</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="106"><span class="mobile-nav__level-2_link" data-reactid="107">Teams</span><div class="mobile-nav__wrapper" data-reactid="108"><ul class="mobile-nav__level-3" data-reactid="109"><li class="mobile-nav__level-3_item" data-reactid="110"><a class="mobile-nav__level-3_link" href="/cricket/team/india_cricket_team" data-reactid="111">India</a></li><li class="mobile-nav__level-3_item" data-reactid="112"><a class="mobile-nav__level-3_link" href="/cricket/team/australia_cricket_team" data-reactid="113">Australia</a></li><li class="mobile-nav__level-3_item" data-reactid="114"><a class="mobile-nav__level-3_link" href="/cricket/team/new_zealand_cricket_team" data-reactid="115">New Zealand</a></li><li class="mobile-nav__level-3_item" data-reactid="116"><a class="mobile-nav__level-3_link" href="/cricket/team/chennai_super_kings" data-reactid="117">CSK</a></li><li class="mobile-nav__level-3_item" data-reactid="118"><a class="mobile-nav__level-3_link" href="/cricket/team/royal_challengers_bangalore" data-reactid="119">RCB</a></li><li class="mobile-nav__level-3_item" data-reactid="120"><a class="mobile-nav__level-3_link" href="/cricket/team/sunrisers_hyderabad" data-reactid="121">SRH</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="122"><span class="mobile-nav__level-2_link" data-reactid="123">Tournaments</span><div class="mobile-nav__wrapper" data-reactid="124"><ul class="mobile-nav__level-3" data-reactid="125"><li class="mobile-nav__level-3_item" data-reactid="126"><a class="mobile-nav__level-3_link" href="/cricket/tournament/icc_cricket_world_cup_2019" data-reactid="127">ICC World Cup 2019</a></li><li class="mobile-nav__level-3_item" data-reactid="128"><a class="mobile-nav__level-3_link" href="/cricket/tournament/indian_premier_league" data-reactid="129">IPL</a></li><li class="mobile-nav__level-3_item" data-reactid="130"><a class="mobile-nav__level-3_link" href="/cricket/tournament/india_vs_australia" data-reactid="131">IND VS AUS</a></li></ul></div></li><li class="mobile-nav__level-2_item" data-reactid="132"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-apps" data-reactid="133">Cricket betting apps</a></li><li class="mobile-nav__level-2_item" data-reactid="134"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-sites" data-reactid="135">Cricket betting sites</a></li><li class="mobile-nav__level-2_item" data-reactid="136"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/cricket/predictions" data-reactid="137"> Cricket predictions</a></li></ul></div></li><li class="mobile-nav__level-1_item" data-reactid="138"><a class="mobile-nav__level-1_link" href="/odds/betting-tips" data-reactid="139">SC Tips</a></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="140"><a class="mobile-nav__level-1_link" href="/odds/betting-sites-reviews" data-reactid="141">SC Reviews</a><div class="mobile-nav__wrapper" data-reactid="142"><ul class="mobile-nav__level-2" data-reactid="143"><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="144"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review" data-reactid="145">Parimatch</a><div class="mobile-nav__wrapper" data-reactid="146"><ul class="mobile-nav__level-3" data-reactid="147"><li class="mobile-nav__level-3_item" data-reactid="148"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review/parimatch-app" data-reactid="149">Parimatch App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="150"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review" data-reactid="151">Bluechip</a><div class="mobile-nav__wrapper" data-reactid="152"><ul class="mobile-nav__level-3" data-reactid="153"><li class="mobile-nav__level-3_item" data-reactid="154"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review/bluechip-app" data-reactid="155">Bluechip App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="156"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review" data-reactid="157">Megapari</a><div class="mobile-nav__wrapper" data-reactid="158"><ul class="mobile-nav__level-3" data-reactid="159"><li class="mobile-nav__level-3_item" data-reactid="160"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review/megapari-app" data-reactid="161">Megapari App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="162"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review" data-reactid="163">Melbet</a><div class="mobile-nav__wrapper" data-reactid="164"><ul class="mobile-nav__level-3" data-reactid="165"><li class="mobile-nav__level-3_item" data-reactid="166"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review/melbet-app" data-reactid="167">Melbet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="168"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review" data-reactid="169">1win</a><div class="mobile-nav__wrapper" data-reactid="170"><ul class="mobile-nav__level-3" data-reactid="171"><li class="mobile-nav__level-3_item" data-reactid="172"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review/1win-app" data-reactid="173">1Win App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="174"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review" data-reactid="175">4rabet</a><div class="mobile-nav__wrapper" data-reactid="176"><ul class="mobile-nav__level-3" data-reactid="177"><li class="mobile-nav__level-3_item" data-reactid="178"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review/4rabet-app" data-reactid="179">4rabet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="180"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review" data-reactid="181">Indibet</a><div class="mobile-nav__wrapper" data-reactid="182"><ul class="mobile-nav__level-3" data-reactid="183"><li class="mobile-nav__level-3_item" data-reactid="184"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review/indibet-app" data-reactid="185">Indibet app</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="186"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review" data-reactid="187">Mostbet</a><div class="mobile-nav__wrapper" data-reactid="188"><ul class="mobile-nav__level-3" data-reactid="189"><li class="mobile-nav__level-3_item" data-reactid="190"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review/mostbet-app" data-reactid="191">Mostbet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="192"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/pinup-review" data-reactid="193">PinUp</a><div class="mobile-nav__wrapper" data-reactid="194"><ul class="mobile-nav__level-3" data-reactid="195"><li class="mobile-nav__level-3_item" data-reactid="196"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/pin-up-review/pin-up-app" data-reactid="197">PinUp App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="198"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review" data-reactid="199">Fairplay</a><div class="mobile-nav__wrapper" data-reactid="200"><ul class="mobile-nav__level-3" data-reactid="201"><li class="mobile-nav__level-3_item" data-reactid="202"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review/fairplay-app" data-reactid="203">Fairplay App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="204"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review" data-reactid="205">1xBet</a><div class="mobile-nav__wrapper" data-reactid="206"><ul class="mobile-nav__level-3" data-reactid="207"><li class="mobile-nav__level-3_item" data-reactid="208"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review/1xbet-app" data-reactid="209">1xBet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="210"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review" data-reactid="211">Betway</a><div class="mobile-nav__wrapper" data-reactid="212"><ul class="mobile-nav__level-3" data-reactid="213"><li class="mobile-nav__level-3_item" data-reactid="214"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review/betway-app" data-reactid="215">Betway App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="216"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review" data-reactid="217">Dafabet</a><div class="mobile-nav__wrapper" data-reactid="218"><ul class="mobile-nav__level-3" data-reactid="219"><li class="mobile-nav__level-3_item" data-reactid="220"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review/dafabet-app" data-reactid="221">Dafabet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="222"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review" data-reactid="223">888Starz</a><div class="mobile-nav__wrapper" data-reactid="224"><ul class="mobile-nav__level-3" data-reactid="225"><li class="mobile-nav__level-3_item" data-reactid="226"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review/888starz-app" data-reactid="227">888Starz App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="228"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review" data-reactid="229">Paripesa</a><div class="mobile-nav__wrapper" data-reactid="230"><ul class="mobile-nav__level-3" data-reactid="231"><li class="mobile-nav__level-3_item" data-reactid="232"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review/paripesa-app" data-reactid="233">Paripesa App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="234"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="235">Linebet</a><div class="mobile-nav__wrapper" data-reactid="236"><ul class="mobile-nav__level-3" data-reactid="237"><li class="mobile-nav__level-3_item" data-reactid="238"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="239">Linebet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="240"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review" data-reactid="241">Leonbet</a><div class="mobile-nav__wrapper" data-reactid="242"><ul class="mobile-nav__level-3" data-reactid="243"><li class="mobile-nav__level-3_item" data-reactid="244"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review/leonbet-app" data-reactid="245">Leonbet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="246"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review" data-reactid="247">Rajabets</a><div class="mobile-nav__wrapper" data-reactid="248"><ul class="mobile-nav__level-3" data-reactid="249"><li class="mobile-nav__level-3_item" data-reactid="250"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review/rajabets-app" data-reactid="251">Rajabets App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="252"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review" data-reactid="253">Crickex</a><div class="mobile-nav__wrapper" data-reactid="254"><ul class="mobile-nav__level-3" data-reactid="255"><li class="mobile-nav__level-3_item" data-reactid="256"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review/crickex-app" data-reactid="257">Crickex App</a></li></ul></div></li></ul></div></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="258"><span class="mobile-nav__level-1_link" data-reactid="259">Sports</span><div class="mobile-nav__wrapper" data-reactid="260"><ul class="mobile-nav__level-2" data-reactid="261"><li class="mobile-nav__level-2_item" data-reactid="262"><a class="mobile-nav__level-2_link" href="/badminton" data-reactid="263">Badminton</a></li><li class="mobile-nav__level-2_item" data-reactid="264"><a class="mobile-nav__level-2_link" href="/kabaddi" data-reactid="265">Kabaddi</a></li><li class="mobile-nav__level-2_item" data-reactid="266"><a class="mobile-nav__level-2_link" href="/boxing" data-reactid="267">Boxing</a></li><li class="mobile-nav__level-2_item" data-reactid="268"><a class="mobile-nav__level-2_link" href="/othersports" data-reactid="269">Other sports</a></li><li class="mobile-nav__level-2_item" data-reactid="270"><a class="mobile-nav__level-2_link" href="/cuesports" data-reactid="271">CUE Sports</a></li><li class="mobile-nav__level-2_item" data-reactid="272"><a class="mobile-nav__level-2_link" href="/sports/tournament/sc_originals" data-reactid="273">SC Originals</a></li><li class="mobile-nav__level-2_item" data-reactid="274"><a class="mobile-nav__level-2_link" href="/hockey" data-reactid="275">Hockey</a></li><li class="mobile-nav__level-2_item" data-reactid="276"><a class="mobile-nav__level-2_link" href="/wrestling" data-reactid="277">Wrestling</a></li><li class="mobile-nav__level-2_item" data-reactid="278"><a class="mobile-nav__level-2_link" href="/shooting" data-reactid="279">Shooting</a></li><li class="mobile-nav__level-2_item" data-reactid="280"><a class="mobile-nav__level-2_link" href="/archery" data-reactid="281">Archery</a></li><li class="mobile-nav__level-2_item" data-reactid="282"><a class="mobile-nav__level-2_link" href="/chess" data-reactid="283">Chess</a></li><li class="mobile-nav__level-2_item" data-reactid="284"><a class="mobile-nav__level-2_link" href="/squash" data-reactid="285">Squash</a></li><li class="mobile-nav__level-2_item" data-reactid="286"><a class="mobile-nav__level-2_link" href="/athletics" data-reactid="287">Athletics</a></li></ul></div></li></ul></div></div></div><div class="bottom" data-reactid="288"><h4 class="menu-title" data-reactid="289">More Options</h4><div class="options" data-reactid="290"><div class="thumbnails" data-reactid="291"><ul class="options-items" data-reactid="292"><li data-reactid="293"><a href="/aboutus" class="options-item" data-reactid="294"><span class="thumbnail about" data-reactid="295"> </span><span class="item-text" data-reactid="296">About Us</span></a></li><li data-reactid="297"><a href="/writersprogram" class="options-item" data-reactid="298"><span class="thumbnail write" data-reactid="299"> </span><span class="item-text" data-reactid="300">Write for Us</span></a></li><li data-reactid="301"><a href="/app" class="options-item" data-reactid="302"><span class="thumbnail playstore" data-reactid="303"> </span><span class="item-text" data-reactid="304">Android App</span></a></li><li data-reactid="305"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" rel="noopener" class="options-item" data-reactid="306"><span class="thumbnail instagram" data-reactid="307"> </span><span class="item-text" data-reactid="308">Instagram</span></a></li><li data-reactid="309"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" rel="noopener" class="options-item" data-reactid="310"><span class="thumbnail facebook" data-reactid="311"> </span><span class="item-text" data-reactid="312">Facebook</span></a></li><li data-reactid="313"><a href="https://twitter.com/IndiaSportscafe" target="_blank" rel="noopener" class="options-item" data-reactid="314"><span class="thumbnail twitter" data-reactid="315"> </span><span class="item-text" data-reactid="316">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="317"><ul class="static-items" data-reactid="318"><li data-reactid="319"><a href="/termsandconditions" class="static-link" data-reactid="320"> T &amp; C</a></li><li data-reactid="321"><a href="/privacy" class="static-link" data-reactid="322"> Privacy</a></li><li data-reactid="323"><a href="/contactus" class="static-link" data-reactid="324"> Contact Us</a></li></ul></div></div></div></div></div>
    </div>


    
    <div id="commonDivFromParentDefaultTemplate" class="sc-content sc-container">
      <div class="sc-layout" >
        <div id="mobile-tabs"></div>
        <div class="sc-lcr">
          
    <div id="desktop_top_ad_hp_div" style="margin-bottom: 5px" class="homepage_desktop_ads">
        
    </div>
    <div class="center-bar active col-lg-9 col-md-9 col-xs-12">
        <main class="sc-center-bar">
            
  <h1 style="position: fixed; top: 200%">AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test</h1>
  <div data-radium="true" data-reactroot="" data-reactid="1" data-react-checksum="1591658459"><article class="rmq-99fccdda article-container" data-share-dep="{&quot;link&quot;:&quot;/cricket/articles/2022/dec/07/aus-vs-wi-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test&quot;,&quot;title&quot;:&quot;AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test&quot;,&quot;tags&quot;:[&quot;steve smith&quot;,&quot;pat cummins&quot;,&quot;west indies tour of australia&quot;,&quot;aus vs wi 2022&quot;,&quot;wi vs aus 2022&quot;,&quot;steve smith captain&quot;,&quot;pat cummins captain&quot;,&quot;pat cummins injury&quot;,&quot;australia pink ballt est&quot;,&quot;adelaide test &quot;],&quot;path&quot;:&quot;articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages.scorimg.webp&quot;}" data-article-id="639052d8f568f8483833689c" data-article-link="cricket/articles/2022/dec/07/aus-vs-wi-have-to-do-it-my-own-way-remarks-steve-smith-upon-being-confirmed-captain-for-second-test" data-article-title="AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test" style="background-color:#FFF;margin-bottom:12px;position:relative;box-shadow:rgba(51, 51, 51, 0.2) 0px 0px 2px 0px;" data-radium="true" data-reactid="2"><div style="position:absolute;top:145px;left:;" id="share-div639052d8f568f8483833689c" data-radium="true" data-reactid="3"></div><div style="background-color:white;height:100%;" id="post-body" class="rmq-7e8ebb2c" data-radium="true" data-reactid="4"><div id="post-body-image639052d8f568f8483833689c" class="rmq-e3ba28d1" data-radium="true" data-reactid="5"><figure style="position:relative;width:100%;" class="rmq-ab6c78d5" data-radium="true" data-reactid="6"><div style="position:relative;" data-radium="true" data-reactid="7"><div itemscope="" itemtype="https://schema.org/ImageObject" data-radium="true" data-reactid="8"><img decoding="async" width="900" height="500" src="https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages.scorimg.webp" alt="no photo" loading="eager" srcset="https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-1200x1200.webp 1200w, https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-1000x1000.webp 1000w, https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-700x700.webp 700w, https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-350x350.webp 500w" style="width:100%;height:auto;display:block;" data-radium="true" data-reactid="9"/><meta itemprop="contentUrl" content="https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages.scorimg.webp" data-reactid="10"/><meta itemprop="thumbnail" content="https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-1200x1200.webp" data-reactid="11"/><meta itemprop="thumbnail" content="https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-1000x1000.webp" data-reactid="12"/><meta itemprop="thumbnail" content="https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-700x700.webp" data-reactid="13"/><meta itemprop="thumbnail" content="https://sportscafe.in/img/es3-cfill-w800-h400/articles/cricket-2023/Steve_Smith_Australia_cricket_GettyImages-350x350.webp" data-reactid="14"/></div></div><figcaption style="font-size:0.85rem;position:absolute;color:#eee;bottom:0px;width:100%;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;background:-webkit-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),-moz-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8));" class="rmq-fea568bf rmq-de1f8ffe" data-radium="true" data-reactid="15"><div style="width:95%;margin:12px 0px;" class="rmq-c968afad" data-radium="true" data-reactid="16"><img loading="lazy" src="https://sportscafe.in/img/es3/screact/shells/articles/camera-16px-grey.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-e17801e5" data-radium="true" data-reactid="17"/><img loading="lazy" src="https://sportscafe.in/img/es3/screact/shells/articles/camera-16px-white.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-33327afb" data-radium="true" data-reactid="18"/><span style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="19"><!-- react-text: 20 -->|<!-- /react-text --><!-- react-text: 21 --> <!-- /react-text --></span><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="22">Steve Smith will be leading the Kangaroos in Tests for the 36th time on Thursday</p><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="23">(Getty)</p></div></figcaption></figure><div style="margin-top:20px;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;padding:0 15px;" class="rmq-cbe196b4" data-radium="true" data-reactid="24"><ul style="list-style:none;text-transform:uppercase;" class="rmq-a6d782c9 bread-crumbs" data-radium="true" data-reactid="25"><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="26"><a href="/" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding-right:5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="27">home</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="28"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="29">&gt;</span><a href="/cricket" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="30">cricket</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="31"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="32">&gt;</span><a href="/cricket/national" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="33">national</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="34"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="35">&gt;</span><a href="/cricket/national/type/news" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="36">news</a></li></ul><h1 style="color:#444;font-family:Montserrat;font-weight:bold;font-size:1.4rem;line-height:2rem;padding:10px 0px;" class="rmq-2074855a" data-radium="true" data-reactid="37">AUS vs WI | Have to do it my own way, remarks Steve Smith upon being confirmed captain for second Test</h1></div></div><div style="padding:0 15px;" class="rmq-33f4c44a" data-radium="true" data-reactid="38"><div id="post-body-content639052d8f568f8483833689c" style="overflow:hidden;" data-radium="true" data-reactid="39"><div style="padding:10px 0px;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;position:relative;" data-radium="true" data-reactid="40"><div style="display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="41"><a href="/author/scEditor" data-radium="true" data-reactid="42"><img loading="lazy" src="https://sportscafe.in/img/es3-cfill-h140-w140/articles/rsz_se.scorimg.webp" alt="no photo" style="border-radius:100%;width:40px;display:block;" class="rmq-c0e8880" data-radium="true" data-reactid="43"/></a></div><div style="line-height:1.5;margin-left:15px;display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="44"><p style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;font-size:0.9rem;color:#333;" data-radium="true" data-reactid="45"><a href="/author/scEditor" class="aStyle2" data-reactid="46">SportsCafe Desk</a></p><p style="font-size:0.9rem;color:#888888;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;" class="rmq-5f3a393b rmq-f4061c8e" data-radium="true" data-reactid="47">Today at 2:18 PM</p></div></div><!-- react-empty: 48 --><div class="outer" data-radium="true" data-reactid="49"><p class="summary" data-reactid="50">Steve Smith has stated he will lead the team in his own style albeit he reaffirmed he will stick by the plans drawn up by Pat Cummins and the team in the initial phases of the game. He went on to compare the scenario with last year&#x27;s Adelaide Test and his own condition heading into the game.</p><div class="content" data-radium="true" data-reactid="51"><span data-reactid="52"><p>Cricket Australia has confirmed Pat Cummins will miss the second Test against West Indies at the Adelaide Oval owing to a quadriceps strain and while Scott Boland will replace him in the playing XI, captaincy duties will fall onto the incumbent vice-captain <a href="https://sportscafe.in/cricket/player/steven_smith"> <b>Steven Smith</b></a>. The star batter revealed he was expecting the news, unlike last year's pink ball Ashes Test at the same venue where Cummins was ruled out at the last moment due to COVID-19 protocols and Smith learned of his ascent only on the morning of day one.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="53"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="54"><!-- react-empty: 55 --></div><span data-reactid="56"><p>"We thought it might have been a possibility that Pat wasn't going to play, so there's a bit more time to prepare for this game than last year. That was a bit chaotic," Smith told reporters at Adelaide Oval on the eve of the second Test, reported cricket.com.au.</p></span></div><div style="text-align:justify;" data-radium="true" data-reactid="57"><!-- react-empty: 58 --><span data-reactid="59"><p>Smith first became the Australian red-ball skipper as a stand-in for <a href="https://sportscafe.in/cricket/player/michael_clarke"> <b>Michael Clarke</b></a> in 2014 but later took over permanently in 2015. He led the team in 34 Tests until 2018, tallying 18 wins and six draws to secure his name amongst the most successful skipper in his country's storied history in terms of winning percentage. </p></span></div><span data-reactid="60"><p>"I have to do it my own way, I can't try to be someone else. When something like this happens, we've obviously got plans in place for certain (opposition) batters but ultimately it's whatever the game entails, and what needs to be done," Smith remarked of his upcoming challenge.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="61"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="62"><!-- react-empty: 63 --></div><span data-reactid="64"><p>The veteran got to lead his 35th Test against England in 2021 and helped his team register a mammoth 275-run victory, marked with two well-time declarations.</p></span></div><span data-reactid="65"><p>"I'm pretty chilled. I took over the game here last year and thought it worked pretty smoothly. Whenever they want me to stand in and do a game here and there, I'm more than happy to, but Patty's the man so I'll help him in any way that I can. When he's not fit and ready, I'll stand in and do what I need to do," the 33-year-old said.</p></span><span data-reactid="66"><p>Smith led the team briefly on day four of the opening encounter as well after Cummins had to walk off to receive treatment but was quick to hand over the reins to the quick once he returned to the field.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="67"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="68"><!-- react-empty: 69 --></div><span data-reactid="70"><p>"It's Pat's team, so as soon as he came back out it's like 'it's all yours, go for it," Smith explained.</p></span></div><span data-reactid="71"><p>Smith the batter was in great nick in Perth, scoring a flamboyant double-century in the second innings before following it up with a quick cameo in the second, remarkably going unbeaten through the entirety of the match despite facing a total of 340 balls. However, the number four batsman was going through minor injury struggles himself, having flared up a nerve in his hip.</p></span><span data-reactid="72"><p>"I'm good, I woke up this morning and my hip's as good as it's been in about ten days, so I'm happy with that. I was pretty uncomfortable last game, particularly in the field more than anything and hopefully, I can squat a little bit lower than I did last game. It was just a random flare up, because I pinched my nerve and did that myself," Smith divulged.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="73"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="74"><!-- react-empty: 75 --></div><span data-reactid="76"><p>With over 8,000 Test runs and an average of 61.62, Smith affirmed he is keeping expectations at bay given his age.</p></span></div><span data-reactid="77"><p>"I’m pretty relaxed. I'm also getting older, I'm 33 – 34 next year, and I'm not going to play forever. I'm just doing what I can to help, and if I have to stand in for a game here and there, I'll do that."</p></span><span data-reactid="78"><blockquote class="news-quote"><p class="quote-text">Follow us on Facebook <a href="https://www.facebook.com/SportsCafeIND">here</a></p><p class="quote-text">Stay connected with us on Twitter <a href="https://twitter.com/IndiaSportscafe">here</a></p><p class="quote-text">Like and share our Instagram page <a href="https://www.instagram.com/sportscafeind">here</a></p></blockquote></span></div></div><ul style="list-style:none;margin-top:10px;padding:10px 0;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;" class="tag-list" data-radium="true" data-reactid="79"><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="80"><a href="/cricket/player/steve_smith" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="81">Steve Smith</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="82"><a href="/cricket/player/pat_cummins" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="83">Pat Cummins</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="84"><a href="/cricket/tournament/australia_vs_west_indies" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="85">Australia Vs West Indies</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="86"><a href="/cricket/team/australia_cricket_team" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="87">Australia Cricket Team</a></li></ul><div style="margin-top:20px;padding-bottom:20px;border-bottom:1px solid #d7d8da;display:none;" class="rmq-7a13ad78" data-radium="true" data-reactid="88"><div style="max-width:120px;padding:0;margin-right:20px;" class="rmq-eac9b6a0 col-xs-12" data-radium="true" data-reactid="89"><div style="border-right:1px solid #d7d8da;" data-radium="true" data-reactid="90"><a href="/author/scEditor" data-radium="true" data-reactid="91"><img loading="lazy" src="https://sportscafe.in/img/es3-cfill-h140-w140/articles/rsz_se.scorimg.webp" style="width:100px;display:block;" alt="author image" data-radium="true" data-reactid="92"/></a><!-- react-text: 93 --> <!-- /react-text --></div><a href="https://twitter.com/IndiaSportscafe" style="width:40px;height:40px;float:left;margin:10px 0px 10px 5px;background:-webkit-linear-gradient(to bottom, #00AAEF, #0A9DEC),-moz-linear-gradient(to bottom, #00AAEF, #0A9DEC),linear-gradient(to bottom, #00AAEF, #0A9DEC);" data-radium="true" data-reactid="94"><div class="author-social" data-radium="true" data-reactid="95"><div style="width:20px;height:20px;margin:10px;background-image:url(https://sportscafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:75% 49%;" data-radium="true" data-reactid="96"></div></div></a><a href="https://www.facebook.com/SportsCafeIND?ref=hl" style="width:40px;height:40px;float:left;margin:10px 5px;background:-webkit-linear-gradient(to bottom, #5F77AF, #4F69A7),-moz-linear-gradient(to bottom, #5F77AF, #4F69A7),linear-gradient(to bottom, #5F77AF, #4F69A7);" data-radium="true" data-reactid="97"><div class="author-social" data-radium="true" data-reactid="98"><div style="width:20px;height:20px;margin:10px;background-image:url(https://sportscafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:0% 49%;" data-radium="true" data-reactid="99"></div></div></a></div><div style="font-family:Montserrat;" id="author" data-radium="true" data-reactid="100"><p style="padding-bottom:10px;" data-radium="true" data-reactid="101"><a href="/author/scEditor" class="aStyle2" data-reactid="102">SportsCafe Desk</a></p><p style="color:#999;font-family:Georgia;font-size:1rem;line-height:1.5;height:6rem;display:-webkit-box;-webkit-box-orient:vertical;overflow:hidden;-webkit-line-clamp:4;text-align:justify;" data-radium="true" data-reactid="103">On a quest to update the Indian sports fan with real-time, insightful and engaging content.</p><p style="padding-top:20px;" data-radium="true" data-reactid="104"><a href="/author/scEditor" style="color:#29abe2;text-decoration:underline;" data-radium="true" data-reactid="105">View all Articles</a></p></div></div><div id="fan-container" data-reactid="106"></div><section id="disqus-comment-container639052d8f568f8483833689c" class="disqus-comments" data-reactid="107"><div class="comment-section" data-reactid="108"><span class="disqus-comment" data-reactid="109"><!-- react-text: 110 -->SHOW COMMENTS <!-- /react-text --><img loading="lazy" class="closed" src="https://cdn-images.spcafe.in/img/es3-cfill-s16/screact/shells/articles/scroll_drop_down.png" alt="drop down" data-reactid="111"/></span></div><div data-reactid="112"></div></section></div></div><!-- react-empty: 113 --><div id="bottom-bar" data-article-id="639052d8f568f8483833689c" data-reactid="114"></div></div></article><style data-reactid="115">@media screen and (max-width : 960px){ .rmq-e17801e5{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-33327afb{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-c968afad{width: 100% !important;
margin-left: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-fea568bf{position: initial !important;
background: none !important;
color: #777 !important;
font-size: 0.85rem !important;}}
@media screen and (max-width : 960px){ .rmq-de1f8ffe{padding-left: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-ab6c78d5{display: table-footer-group !important;}}
@media screen and (min-width : 960px){ .rmq-5f3a393b{font-size: 1rem !important;}}
@media screen and (min-width : 960px){ .rmq-a6d782c9{margin-top: 20px !important;
padding-left: 3px !important;}}
@media screen and (min-width : 960px){ .rmq-2074855a{font-size: 2.5rem !important;
line-height: 3rem !important;}}
@media screen and (min-width : 960px){ .rmq-cbe196b4{padding-left: 0 !important;
display: table-header-group !important;}}
@media screen and (min-width : 960px){ .rmq-e3ba28d1{display: table !important;
width: 100% !important;}}
@media screen and (min-width : 960px){ .rmq-c0e8880{width: 50px !important;}}
@media screen and (min-width : 360px) and (max-width : 960px){ .rmq-f4061c8e{position: absolute !important;
top: 20px !important;
right: 0px !important;}}
@media screen and (min-width : 960px){ .rmq-33f4c44a{padding: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-7e8ebb2c{margin-left: 114px !important;
margin-right: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-99fccdda{margin-bottom: 14px !important;}}
@media screen and (min-width : 960px){ .rmq-eac9b6a0{float: left !important;}}
@media and screen (min-width: 960px){ .rmq-7a13ad78{display: block !important;}}</style></div>

        </main>
    </div>
    <div class="z-index-1 right-bar z-index-1 col-lg-3 col-md-3 col-xs-12">
        <section class="sc-right-bar">
            <div class="sc-right-container">
                
  <div id="live_blog"></div>
  <div id="trending"></div>
  <div id="brands-sidebar"></div>
    
    <div id="desktop_right_side_AP_ad" style="margin: 5px auto; background-color: #FFFFFF">
    </div>
  <div id="related-articles"></div>

            </div>
        </section>
    </div>

        </div>
      </div>
    </div>
    
      <script async>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</script>
 
    
    
    <div id='popup-advertising'></div>
  </div>
  
    
    <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/manifest.bundle.73ab7b5b352a1f4286c8.js" defer></script>
    <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/vendor.bundle.6d3d56716de9a3b462ee.js" defer></script>
    <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/commonsChunk.bundle.ee404f3ee1ef5c8c634c.js" defer></script>
  
  
  <style type="text/css">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</style>
  <style type="text/css">
    
  </style>
  <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/article.bundle.b411db38a6d738669495.js" defer></script>
  
  
  <style type="text/css">
    
  </style>
  <script>
    navigator.serviceWorker.getRegistrations().then(function(registrations) {
    for(let registration of registrations) {
      registration.unregister()
    } })
  </script>
  <!-- advertising ZGPGT06Ts69ruGmGNGTZ0Jg7Sbr1PDQTbELf4IWFFRQaqCM82afIFJ5hMohsWnC9eisu2NpZyJGKMeaeVlv5hg==-->
  
  <!-- end advertising -->
</body>
</html>
<!---->