<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#17425D">
  <link rel="icon" sizes="192x192" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png">
  <link rel="apple-touch-icon" href="https://cdn-static.spcafe.in/logo/logo192x192v1.png" />
  <script>
    WebFontConfig = {
        google: {
            families: ['Montserrat:300,400,500', 'Roboto+Condensed:400,700']
        }
    };
    var loadDeferredStyles = function() {
        (function(d) {
            var wf = d.createElement('script'), s = d.scripts[0];
            wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js';
            s.parentNode.insertBefore(wf, s);
        })(document);
    };
    var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame;
    if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
    else window.addEventListener('load', loadDeferredStyles);
</script>

  <script data-schema="Organization" type="application/ld+json">
    {
      "name": "SportsCafe",
      "url": "https://sportscafe.in/",
      "logo": "https://sportscafe.in/favicon.ico",
      "sameAs": ["https://www.instagram.com/indiasportscafe/","https://www.facebook.com/SportsCafeIND?ref=hl","https://twitter.com/IndiaSportscafe","https://www.youtube.com/channel/UCaUUcYeWsw--xC4D4Xf41Bw","https://plus.google.com/109937592693847012693"],
      "@type": "Organization",
      "@context": "http://schema.org"
    }
  </script>
    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "headline": "Follow the latest in India Sports News, Reports & Features.",
        "name": [
            "Home",
            "Cricket",
            "Football",
            "Scores",
            "About Us"
            ],
        "description": [
            "Follow the latest in India Sports News, Reports & Features.",
            "Latest Cricket News, Reports, Features and Scores.",
            "Latest Football News, Reports, Features and Scores.",
            "Cricket scores, football scores, kabaddi scores, badminton scores.",
            "Our story and our team."
            ],
        "url": [
            "http://sportscafe.in/",
            "https://sportscafe.in/cricket",
            "https://sportscafe.in/football",
            "https://sportscafe.in/scores",
            "https://sportscafe.in/aboutus"
        ]
        }
    </script>
  <script>
function mobileAndTabletcheck() {
    var check = false;
    (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
    return check;
}
</script>
  <script type="text/javascript">
    window.windowConfig = {"env":"production","version":"0.6.5"};
    window.pageTags = {"a_tournament_id":"t20_world_cup_2022","a_player_id":"kagiso_rabada,scott_edwards","a_team_id":"south_africa_cricket_team,netherlands_cricket_team","pageType":"article","sport":"cricket","is_mobile":"yes","hostname":"sportscafe.in","lang":"en","width":600,"height":900,"https":"yes","is_server":"yes"};
    window.pageTags.is_mobile = mobileAndTabletcheck() ? 'yes' : 'no';
    window.pageTags.width = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
    window.pageTags.height = Math.max(document.documentElement.clientHeight, window.innerHeight || 0);
    window.pageTags.is_server = 'no';
    dataLayer = [window.pageTags];
  </script>
  <title>ICC World T20 | Twitter reacts as 'innovative' Scott Edwards makes mockery of South African field setup</title>
<meta name="description" content="With the drastically rising demand to score runs at a rapid pace in the T20, batters often come up with innovative strokes to pierce gaps. Netherlands’ Scott Edwards played reverse scoop to tackle the pace of Kagiso Rabada twice exploring the advantage of the third man not fielding in the deep.
"/>
<meta name="keywords" content="default, cricket, t20_world_cup_2022, south_africa_cricket_team, netherlands_cricket_team, kagiso_rabada, scott_edwards, t20 world cup 2022, t20 wc 2022, scott edwards, kagiso rabada, scott edwards reverse scoop, scott edwards reverse lap, south africa cricket team, netherlands cricket team, watch scott edwards reverse scoop"/>
<meta name="news_keywords" content="t20 world cup 2022, t20 wc 2022, scott edwards, kagiso rabada, scott edwards reverse scoop, scott edwards reverse lap, south africa cricket team, netherlands cricket team, watch scott edwards reverse scoop"/>
<meta property="fb:pages" content="950986138257806"/>
<meta property="fb:app_id" content="316475308476317"/>
<meta property="og:site_name" content="SportsCafe.in"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="ICC World T20 | Twitter reacts as &#x27;innovative&#x27; Scott Edwards makes mockery of South African field setup"/>
<meta property="og:image" content="https://sportscafe.in/img/es3-cfill-w800-h418/articles/Cricket_1/scott_edwards.jpg"/>
<meta property="og:description" content="With the drastically rising demand to score runs at a rapid pace in the T20, batters often come up with innovative strokes to pierce gaps. Netherlands’ Scott Edwards played reverse scoop to tackle the pace of Kagiso Rabada twice exploring the advantage of the third man not fielding in the deep.
"/>
<meta property="og:url" content="https://sportscafe.in/cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup"/>
<meta property="article:author" content="SportsCafe Desk"/>
<meta property="article:published_time" content="2022-11-06T02:03:30.169Z"/>
<meta property="article:modified_time" content="2022-11-06T02:03:34.988Z"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="ICC World T20 | Twitter reacts as &#x27;innovative&#x27; Scott Edwards makes mockery of South African field setup"/>
<meta name="twitter:image" content="https://sportscafe.in/img/es3-cfill-w800-h418/articles/Cricket_1/scott_edwards.jpg"/>
<meta name="twitter:description" content="With the drastically rising demand to score runs at a rapid pace in the T20, batters often come up with innovative strokes to pierce gaps. Netherlands’ Scott Edwards played reverse scoop to tackle the pace of Kagiso Rabada twice exploring the advantage of the third man not fielding in the deep.
"/>
<meta name="twitter:url" content="https://sportscafe.in/cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup"/>
<meta name="twitter:site" content="@indiaSportscafe"/>
    <script>
    var beaconPageScrollNumber = 0;
    function sendBeacon(url) {
      beaconPageScrollNumber++;
      var trackingPageView = 'https://newwebapi.sportscafe.in' + '/' + 'v1/utility/tracker?m=tracking' + '&page_no=' + beaconPageScrollNumber + '&filter=pageView&tid=' + 'n07r4cKin9Id' + '&react_server=' + '0e5808b1644e' + '&path=' + encodeURIComponent(url || window.location.pathname);
      var xhr = new XMLHttpRequest(); xhr.open('GET', trackingPageView, true); xhr.send(null);
    }
  </script>
  <link rel="manifest" href="/manifest.json">
  
  
  
  <!-- Google Tag Manager -->
<script>
  function load(w,d,s,l,i){
    setTimeout(() => {
      w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});
      var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
      j.async=true;
      j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    }, 5000)  
  }
  load(window,document,'script','dataLayer','GTM-W46RM2R');
</script>
<!-- End Google Tag Manager -->
  <script>
    function initl() {
    var imgDefer = document.getElementsByTagName('img');
    for (var i=0; i<imgDefer.length; i++) {
    if(imgDefer[i].getAttribute('data-src')) {
    imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
    } } }
    window.onload = initl;
    window.onscroll = initl;
  </script>
  
  
  
  <!-- Global site tag (gtag.js) - Google Ads: 934797470 -->
<script>
  function initManager(){
    setTimeout(() => {
      let script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "https://www.googletagmanager.com/gtag/js?id=AW-934797470";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 5000)
  }
  initManager();
</script>

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){
    dataLayer.push(arguments);
  }
  gtag('js', new Date());
  gtag('config', 'AW-934797470');
</script>

<!-- Event snippet for SportsCafe-traffic-tgtg conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-934797470/iIxlCLq0_YMCEJ7B370D'});
</script>

<!-- Facebook Pixel Code -->
<script>
  setTimeout(() => {
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1396846100707888');
    fbq('track', 'PageView');
  },5000);
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1396846100707888&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
  
  
  <meta name="robots" content="noodp, noydir" /> 
  <link key="canonical" rel="canonical" href="https://sportscafe.in/cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup" />
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "url": "sportscafe.in/cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "sportscafe.in/cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup"
      },
      "headline": "ICC World T20 | Twitter reacts as 'innovative' Scott Edwards makes mockery of South African field setup",
      "name": "ICC World T20 | Twitter reacts as 'innovative' Scott Edwards makes mockery of South African field setup",
      "dateCreated": "2022-11-06T02:03:30.169Z",
      "datePublished": "2022-11-06T02:03:30.169Z",
      "dateModified": "2022-11-06T02:03:34.988Z",
      "description": "With the drastically rising demand to score runs at a rapid pace in the T20, batters often come up with innovative strokes to pierce gaps. Netherlands’ Scott Edwards played reverse scoop to tackle the pace of Kagiso Rabada twice exploring the advantage of the third man not fielding in the deep.
",
      "author": {
        "@type": "Person",
        "name": "SportsCafe Desk"
      },
      "creator": ["SportsCafe Desk"],
      "publisher": {
        "@type": "Organization",
        "name": "SportsCafe",
        "logo": {
        "@type": "ImageObject",
        "url": "https://cdn-images.spcafe.in/img/es3/screact/sc-logo-google/sc-google.png",
        "width": 600,
        "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://sportscafe.in/img/es3/articles/Cricket_1/scott_edwards.jpg",
        "height": 2000,
        "width": 800
      }
    }
  </script>
  <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement":[
      
        {
          "@type": "ListItem",
          "position": 1,
          "item":
          {
            "@id": "https://sportscafe.in",
            "name": "home"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 2,
          "item":
          {
            "@id": "https://sportscafe.in/cricket",
            "name": "cricket"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 3,
          "item":
          {
            "@id": "https://sportscafe.in/cricket/national",
            "name": "national"
          }
        },       
      
        {
          "@type": "ListItem",
          "position": 4,
          "item":
          {
            "@id": "https://sportscafe.in/cricket/national/type/news",
            "name": "news"
          }
        }       
      
    ]
    }
  </script>
  
  <script type="application/ld+json">
      {
      "@context": "https://schema.org/",
      "@type": "WebPage",
      "name": "Sportscafe",
      "speakable":
      {
      "@type": "SpeakableSpecification",
      "xpath": [
          "/html/head/title",
          "/html/head/meta[@name='description']/@content"
          ]
      },
      "url": "sportscafe.in/cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup"
      }
  </script>
  

  
</head>
<body>
  <img loading="lazy" style="position:absolute;" src="/_back.gif?m=tracking&filter=gif&tid=n07r4cKin9Id&path=%2Fcricket%2Farticles%2F2022%2Fnov%2F06%2Ficc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup&react_server=0e5808b1644e" alt="user tracker image" />
  
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W46RM2R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"fcRlm1akGFL1bm", domain:"sportscafe.in",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img loading="lazy" src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=fcRlm1akGFL1bm" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
  <div class="sc-body">
    <div id="top-first-ad-all-page" class="top-first-ad-all-page"></div>
    
   <style type="text/css">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</style>
   <div class="topNav">
        <nav class="navbar-container" data-reactroot="" data-reactid="1" data-react-checksum="906684302"><div class="logo" data-reactid="2"><a href="/" data-reactid="3"><img loading="lazy" src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" data-src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="SportsCafe" data-reactid="4"/></a></div><div class="main-nav" data-reactid="5"><div class="left" data-reactid="6"><ul class="main-nav__level-1" data-reactid="7"><li class="main-nav__level-1_item" data-reactid="8"><a class="main-nav__level-1_link" href="/live-updates/tokyo-olympics-2020-india-fixtures-results-medal-tally-blog/day-17" data-reactid="9">Olympics</a></li><li class="main-nav__level-1_item" data-reactid="10"><a class="main-nav__level-1_link" href="/football" data-reactid="11">Football</a><div class="main-nav__wrapper " data-reactid="12"><ul class="main-nav__level-2" data-reactid="13"><li class="main-nav__level-2_item" data-reactid="14"><a class="main-nav__level-2_link" href="/football/articles/type/news" data-reactid="15">News</a><ul class="main-nav__level-3" data-reactid="16"><li class="main-nav__level-3_item" data-reactid="17"><a class="main-nav__level-3_link" href="/football/national" data-reactid="18">National</a></li><li class="main-nav__level-3_item" data-reactid="19"><a class="main-nav__level-3_link" href="/football/international" data-reactid="20">International</a></li><li class="main-nav__level-3_item" data-reactid="21"><a class="main-nav__level-3_link" href="/football/articles/type/short_feature" data-reactid="22">Features</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="23"><span class="main-nav__level-2_label" data-reactid="24">Teams</span><ul class="main-nav__level-3" data-reactid="25"><li class="main-nav__level-3_item" data-reactid="26"><a class="main-nav__level-3_link" href="/football/team/india_football_team" data-reactid="27">India</a></li><li class="main-nav__level-3_item" data-reactid="28"><a class="main-nav__level-3_link" href="/football/team/fc_goa" data-reactid="29">FC Goa</a></li><li class="main-nav__level-3_item" data-reactid="30"><a class="main-nav__level-3_link" href="/football/team/atk" data-reactid="31">ATK</a></li><li class="main-nav__level-3_item" data-reactid="32"><a class="main-nav__level-3_link" href="/football/team/fc_pune_city" data-reactid="33">FC Pune City</a></li><li class="main-nav__level-3_item" data-reactid="34"><a class="main-nav__level-3_link" href="/football/team/mumbai_city_fc" data-reactid="35">Mumbai City FC</a></li><li class="main-nav__level-3_item" data-reactid="36"><a class="main-nav__level-3_link" href="/football/team/kerala_blasters_fc" data-reactid="37">Kerala Blasters FC</a></li><li class="main-nav__level-3_item" data-reactid="38"><a class="main-nav__level-3_link" href="/football/team/chennaiyin_fc" data-reactid="39">Chennaiyin FC</a></li><li class="main-nav__level-3_item" data-reactid="40"><a class="main-nav__level-3_link" href="/football/team/bengaluru_fc" data-reactid="41">Bengaluru FC</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="42"><span class="main-nav__level-2_label" data-reactid="43">Tournaments</span><ul class="main-nav__level-3" data-reactid="44"><li class="main-nav__level-3_item" data-reactid="45"><a class="main-nav__level-3_link" href="/football/tournament/indian_super_league" data-reactid="46">ISL</a></li><li class="main-nav__level-3_item" data-reactid="47"><a class="main-nav__level-3_link" href="/football/tournament/i-league" data-reactid="48">I-League</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="49"><span class="main-nav__level-2_label" data-reactid="50">Players</span><ul class="main-nav__level-3" data-reactid="51"><li class="main-nav__level-3_item" data-reactid="52"><a class="main-nav__level-3_link" href="/football/player/Ferran_Corominas_Telechea" data-reactid="53">Ferran Corominas</a></li><li class="main-nav__level-3_item" data-reactid="54"><a class="main-nav__level-3_link" href="/football/player/miku_fedor" data-reactid="55">Miku Fedor</a></li><li class="main-nav__level-3_item" data-reactid="56"><a class="main-nav__level-3_link" href="/football/player/udanta_singh" data-reactid="57">Udahta Singh</a></li><li class="main-nav__level-3_item" data-reactid="58"><a class="main-nav__level-3_link" href="/football/player/gurpreet_singh_sandhu" data-reactid="59">Gupreet Singh Sandhu</a></li><li class="main-nav__level-3_item" data-reactid="60"><a class="main-nav__level-3_link" href="/football/player/sandesh_jhingan" data-reactid="61">Sandesh Jhingan</a></li><li class="main-nav__level-3_item" data-reactid="62"><a class="main-nav__level-3_link" href="/football/player/sergio_lobera" data-reactid="63">Sergio Lobera</a></li><li class="main-nav__level-3_item" data-reactid="64"><a class="main-nav__level-3_link" href="/football/player/carles_cuadrat" data-reactid="65">Carles Cuadrat</a></li><li class="main-nav__level-3_item" data-reactid="66"><a class="main-nav__level-3_link" href="/football/player/jeje_lalpekhlua" data-reactid="67">Jeje Lalpekhlua</a></li><li class="main-nav__level-3_item" data-reactid="68"><a class="main-nav__level-3_link" href="/football/player/sunil_chhetri" data-reactid="69">Sunil Chhetri</a></li></ul></li></ul></div></li><li class="main-nav__level-1_item" data-reactid="70"><a class="main-nav__level-1_link" href="/cricket" data-reactid="71">Cricket</a><div class="main-nav__wrapper main-nav__wrapper_single" data-reactid="72"><ul class="main-nav__level-2" data-reactid="73"><li class="main-nav__level-2_item" data-reactid="74"><a class="main-nav__level-2_link" href="/cricket/articles/type/news" data-reactid="75">News</a><ul class="main-nav__level-3" data-reactid="76"><li class="main-nav__level-3_item" data-reactid="77"><a class="main-nav__level-3_link" href="/cricket/national" data-reactid="78">National</a></li><li class="main-nav__level-3_item" data-reactid="79"><a class="main-nav__level-3_link" href="/cricket/international" data-reactid="80">International</a></li><li class="main-nav__level-3_item" data-reactid="81"><a class="main-nav__level-3_link" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="82">IPL Auction 2021</a></li><li class="main-nav__level-3_item" data-reactid="83"><a class="main-nav__level-3_link" href="/cricket/articles/type/short_feature" data-reactid="84">Features</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="85"><span class="main-nav__level-2_label" data-reactid="86">Teams</span><ul class="main-nav__level-3" data-reactid="87"><li class="main-nav__level-3_item" data-reactid="88"><a class="main-nav__level-3_link" href="/cricket/team/india_cricket_team" data-reactid="89">India</a></li><li class="main-nav__level-3_item" data-reactid="90"><a class="main-nav__level-3_link" href="/cricket/team/australia_cricket_team" data-reactid="91">Australia</a></li><li class="main-nav__level-3_item" data-reactid="92"><a class="main-nav__level-3_link" href="/cricket/team/new_zealand_cricket_team" data-reactid="93">New Zealand</a></li><li class="main-nav__level-3_item" data-reactid="94"><a class="main-nav__level-3_link" href="/cricket/team/chennai_super_kings" data-reactid="95">CSK</a></li><li class="main-nav__level-3_item" data-reactid="96"><a class="main-nav__level-3_link" href="/cricket/team/royal_challengers_bangalore" data-reactid="97">RCB</a></li><li class="main-nav__level-3_item" data-reactid="98"><a class="main-nav__level-3_link" href="/cricket/team/sunrisers_hyderabad" data-reactid="99">SRH</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="100"><span class="main-nav__level-2_label" data-reactid="101">Tournaments</span><ul class="main-nav__level-3" data-reactid="102"><li class="main-nav__level-3_item" data-reactid="103"><a class="main-nav__level-3_link" href="/cricket/tournament/icc_cricket_world_cup_2019" data-reactid="104">ICC World Cup 2019</a></li><li class="main-nav__level-3_item" data-reactid="105"><a class="main-nav__level-3_link" href="/cricket/tournament/indian_premier_league" data-reactid="106">IPL</a></li><li class="main-nav__level-3_item" data-reactid="107"><a class="main-nav__level-3_link" href="/cricket/tournament/india_vs_australia" data-reactid="108">IND VS AUS</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="109"><a class="main-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-apps" data-reactid="110">Cricket betting apps</a></li><li class="main-nav__level-2_item" data-reactid="111"><a class="main-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-sites" data-reactid="112">Cricket betting sites</a></li></ul></div></li><li class="main-nav__level-1_item" data-reactid="113"><a class="main-nav__level-1_link" href="/odds/betting-tips" data-reactid="114">SC Tips</a></li><li class="main-nav__level-1_item" data-reactid="115"><a class="main-nav__level-1_link" href="/odds/betting-sites-reviews" data-reactid="116">SC Reviews</a><div class="main-nav__wrapper main-nav__wrapper_single" data-reactid="117"><ul class="main-nav__level-2" data-reactid="118"><li class="main-nav__level-2_item" data-reactid="119"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review" data-reactid="120">Parimatch</a><ul class="main-nav__level-3" data-reactid="121"><li class="main-nav__level-3_item" data-reactid="122"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review/parimatch-app" data-reactid="123">Parimatch App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="124"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review" data-reactid="125">Bluechip</a><ul class="main-nav__level-3" data-reactid="126"><li class="main-nav__level-3_item" data-reactid="127"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review/bluechip-app" data-reactid="128">Bluechip App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="129"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review" data-reactid="130">Megapari</a><ul class="main-nav__level-3" data-reactid="131"><li class="main-nav__level-3_item" data-reactid="132"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review/megapari-app" data-reactid="133">Megapari App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="134"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review" data-reactid="135">Melbet</a><ul class="main-nav__level-3" data-reactid="136"><li class="main-nav__level-3_item" data-reactid="137"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review/melbet-app" data-reactid="138">Melbet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="139"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review" data-reactid="140">1win</a><ul class="main-nav__level-3" data-reactid="141"><li class="main-nav__level-3_item" data-reactid="142"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review/1win-app" data-reactid="143">1Win App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="144"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review" data-reactid="145">4rabet</a><ul class="main-nav__level-3" data-reactid="146"><li class="main-nav__level-3_item" data-reactid="147"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review/4rabet-app" data-reactid="148">4rabet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="149"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review" data-reactid="150">Indibet</a><ul class="main-nav__level-3" data-reactid="151"><li class="main-nav__level-3_item" data-reactid="152"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review/indibet-app" data-reactid="153">Indibet app</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="154"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review" data-reactid="155">Mostbet</a><ul class="main-nav__level-3" data-reactid="156"><li class="main-nav__level-3_item" data-reactid="157"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review/mostbet-app" data-reactid="158">Mostbet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="159"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/pinup-review" data-reactid="160">PinUp</a><ul class="main-nav__level-3" data-reactid="161"><li class="main-nav__level-3_item" data-reactid="162"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/pin-up-review/pin-up-app" data-reactid="163">PinUp App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="164"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review" data-reactid="165">Fairplay</a><ul class="main-nav__level-3" data-reactid="166"><li class="main-nav__level-3_item" data-reactid="167"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review/fairplay-app" data-reactid="168">Fairplay App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="169"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review" data-reactid="170">1xBet</a><ul class="main-nav__level-3" data-reactid="171"><li class="main-nav__level-3_item" data-reactid="172"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review/1xbet-app" data-reactid="173">1xBet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="174"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review" data-reactid="175">Betway</a><ul class="main-nav__level-3" data-reactid="176"><li class="main-nav__level-3_item" data-reactid="177"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review/betway-app" data-reactid="178">Betway App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="179"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review" data-reactid="180">Dafabet</a><ul class="main-nav__level-3" data-reactid="181"><li class="main-nav__level-3_item" data-reactid="182"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review/dafabet-app" data-reactid="183">Dafabet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="184"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review" data-reactid="185">888Starz</a><ul class="main-nav__level-3" data-reactid="186"><li class="main-nav__level-3_item" data-reactid="187"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review/888starz-app" data-reactid="188">888Starz App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="189"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review" data-reactid="190">Paripesa</a><ul class="main-nav__level-3" data-reactid="191"><li class="main-nav__level-3_item" data-reactid="192"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review/paripesa-app" data-reactid="193">Paripesa App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="194"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="195">Linebet</a><ul class="main-nav__level-3" data-reactid="196"><li class="main-nav__level-3_item" data-reactid="197"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="198">Linebet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="199"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review" data-reactid="200">Leonbet</a><ul class="main-nav__level-3" data-reactid="201"><li class="main-nav__level-3_item" data-reactid="202"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review/leonbet-app" data-reactid="203">Leonbet App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="204"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review" data-reactid="205">Rajabets</a><ul class="main-nav__level-3" data-reactid="206"><li class="main-nav__level-3_item" data-reactid="207"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review/rajabets-app" data-reactid="208">Rajabets App</a></li></ul></li><li class="main-nav__level-2_item" data-reactid="209"><a class="main-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review" data-reactid="210">Crickex</a><ul class="main-nav__level-3" data-reactid="211"><li class="main-nav__level-3_item" data-reactid="212"><a class="main-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review/crickex-app" data-reactid="213">Crickex App</a></li></ul></li></ul></div></li><li class="main-nav__level-1_item" data-reactid="214"><a class="main-nav__level-1_link" href="" data-reactid="215">Sports</a><div class="main-nav__wrapper main-nav__wrapper_single" data-reactid="216"><ul class="main-nav__level-2" data-reactid="217"><li class="main-nav__level-2_item" data-reactid="218"><a class="main-nav__level-2_link" href="/badminton" data-reactid="219">Badminton</a></li><li class="main-nav__level-2_item" data-reactid="220"><a class="main-nav__level-2_link" href="/kabaddi" data-reactid="221">Kabaddi</a></li><li class="main-nav__level-2_item" data-reactid="222"><a class="main-nav__level-2_link" href="/boxing" data-reactid="223">Boxing</a></li><li class="main-nav__level-2_item" data-reactid="224"><a class="main-nav__level-2_link" href="/othersports" data-reactid="225">Other sports</a></li><li class="main-nav__level-2_item" data-reactid="226"><a class="main-nav__level-2_link" href="/cuesports" data-reactid="227">CUE Sports</a></li><li class="main-nav__level-2_item" data-reactid="228"><a class="main-nav__level-2_link" href="/sports/tournament/sc_originals" data-reactid="229">SC Originals</a></li><li class="main-nav__level-2_item" data-reactid="230"><a class="main-nav__level-2_link" href="/hockey" data-reactid="231">Hockey</a></li><li class="main-nav__level-2_item" data-reactid="232"><a class="main-nav__level-2_link" href="/wrestling" data-reactid="233">Wrestling</a></li><li class="main-nav__level-2_item" data-reactid="234"><a class="main-nav__level-2_link" href="/shooting" data-reactid="235">Shooting</a></li><li class="main-nav__level-2_item" data-reactid="236"><a class="main-nav__level-2_link" href="/archery" data-reactid="237">Archery</a></li><li class="main-nav__level-2_item" data-reactid="238"><a class="main-nav__level-2_link" href="/chess" data-reactid="239">Chess</a></li><li class="main-nav__level-2_item" data-reactid="240"><a class="main-nav__level-2_link" href="/squash" data-reactid="241">Squash</a></li><li class="main-nav__level-2_item" data-reactid="242"><a class="main-nav__level-2_link" href="/athletics" data-reactid="243">Athletics</a></li></ul></div></li></ul></div></div></nav>
    </div>
    <div class="navbar-mobile-wrapper">
      <div class="navbar-mobile-top" data-reactroot="" data-reactid="1" data-react-checksum="1217048647"><div class="logo" data-reactid="2"><button class="toggle" aria-label="menu" data-reactid="3"><span class="toggle-bar" data-reactid="4"> </span><span class="toggle-bar" data-reactid="5"> </span><span class="toggle-bar" data-reactid="6"> </span></button><a href="/" data-reactid="7"><img loading="lazy" src="https://cdn-static.spcafe.in/articles/white-logo-asset.svg" width="100" height="23" class="logo-image" alt="logo" data-reactid="8"/></a></div></div>
      <div class="navbar-mobile" data-reactroot="" data-reactid="1" data-react-checksum="59072588"><div class="main" data-reactid="2"><div class="top" data-reactid="3"><div class="hidescroll" data-reactid="4"><ul class="static-top" data-reactid="5"><li data-reactid="6"><a class="mobile-links" href="/" data-reactid="7"><img loading="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfill-s40/common/trending/homew.png" class="sport-icon" alt="sport icon" data-reactid="8"/><span class="link-label" data-reactid="9">Sportscafe</span><!-- react-text: 10 --> Home<!-- /react-text --></a></li><li class="language-row" style="display:none;" data-reactid="11"><img loading="lazy" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://cdn-images.spcafe.in/img/es3-cfit-s80/common/trending/languagew.png" class="sport-icon" alt="language icon" data-reactid="12"/><!-- react-text: 13 -->Language -<!-- /react-text --><a class="language-toggle active" href="https://sportscafe.in/" data-reactid="14">English</a><a class="language-toggle" href="https://hindi.sportscafe.in/" data-reactid="15">हिंदी</a></li></ul><div class="mobile-nav" data-reactid="16"><ul class="mobile-nav__level-1" data-reactid="17"><li class="mobile-nav__level-1_item" data-reactid="18"><a class="mobile-nav__level-1_link" href="/live-updates/tokyo-olympics-2020-india-fixtures-results-medal-tally-blog/day-17" data-reactid="19">Olympics</a></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="20"><a class="mobile-nav__level-1_link" href="/football" data-reactid="21">Football</a><div class="mobile-nav__wrapper" data-reactid="22"><ul class="mobile-nav__level-2" data-reactid="23"><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="24"><a class="mobile-nav__level-2_link" href="/football/articles/type/news" data-reactid="25">News</a><div class="mobile-nav__wrapper" data-reactid="26"><ul class="mobile-nav__level-3" data-reactid="27"><li class="mobile-nav__level-3_item" data-reactid="28"><a class="mobile-nav__level-3_link" href="/football/national" data-reactid="29">National</a></li><li class="mobile-nav__level-3_item" data-reactid="30"><a class="mobile-nav__level-3_link" href="/football/international" data-reactid="31">International</a></li><li class="mobile-nav__level-3_item" data-reactid="32"><a class="mobile-nav__level-3_link" href="/football/articles/type/short_feature" data-reactid="33">Features</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="34"><span class="mobile-nav__level-2_link" data-reactid="35">Teams</span><div class="mobile-nav__wrapper" data-reactid="36"><ul class="mobile-nav__level-3" data-reactid="37"><li class="mobile-nav__level-3_item" data-reactid="38"><a class="mobile-nav__level-3_link" href="/football/team/india_football_team" data-reactid="39">India</a></li><li class="mobile-nav__level-3_item" data-reactid="40"><a class="mobile-nav__level-3_link" href="/football/team/fc_goa" data-reactid="41">FC Goa</a></li><li class="mobile-nav__level-3_item" data-reactid="42"><a class="mobile-nav__level-3_link" href="/football/team/atk" data-reactid="43">ATK</a></li><li class="mobile-nav__level-3_item" data-reactid="44"><a class="mobile-nav__level-3_link" href="/football/team/fc_pune_city" data-reactid="45">FC Pune City</a></li><li class="mobile-nav__level-3_item" data-reactid="46"><a class="mobile-nav__level-3_link" href="/football/team/mumbai_city_fc" data-reactid="47">Mumbai City FC</a></li><li class="mobile-nav__level-3_item" data-reactid="48"><a class="mobile-nav__level-3_link" href="/football/team/kerala_blasters_fc" data-reactid="49">Kerala Blasters FC</a></li><li class="mobile-nav__level-3_item" data-reactid="50"><a class="mobile-nav__level-3_link" href="/football/team/chennaiyin_fc" data-reactid="51">Chennaiyin FC</a></li><li class="mobile-nav__level-3_item" data-reactid="52"><a class="mobile-nav__level-3_link" href="/football/team/bengaluru_fc" data-reactid="53">Bengaluru FC</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="54"><span class="mobile-nav__level-2_link" data-reactid="55">Tournaments</span><div class="mobile-nav__wrapper" data-reactid="56"><ul class="mobile-nav__level-3" data-reactid="57"><li class="mobile-nav__level-3_item" data-reactid="58"><a class="mobile-nav__level-3_link" href="/football/tournament/indian_super_league" data-reactid="59">ISL</a></li><li class="mobile-nav__level-3_item" data-reactid="60"><a class="mobile-nav__level-3_link" href="/football/tournament/i-league" data-reactid="61">I-League</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="62"><span class="mobile-nav__level-2_link" data-reactid="63">Players</span><div class="mobile-nav__wrapper" data-reactid="64"><ul class="mobile-nav__level-3" data-reactid="65"><li class="mobile-nav__level-3_item" data-reactid="66"><a class="mobile-nav__level-3_link" href="/football/player/Ferran_Corominas_Telechea" data-reactid="67">Ferran Corominas</a></li><li class="mobile-nav__level-3_item" data-reactid="68"><a class="mobile-nav__level-3_link" href="/football/player/miku_fedor" data-reactid="69">Miku Fedor</a></li><li class="mobile-nav__level-3_item" data-reactid="70"><a class="mobile-nav__level-3_link" href="/football/player/udanta_singh" data-reactid="71">Udahta Singh</a></li><li class="mobile-nav__level-3_item" data-reactid="72"><a class="mobile-nav__level-3_link" href="/football/player/gurpreet_singh_sandhu" data-reactid="73">Gupreet Singh Sandhu</a></li><li class="mobile-nav__level-3_item" data-reactid="74"><a class="mobile-nav__level-3_link" href="/football/player/sandesh_jhingan" data-reactid="75">Sandesh Jhingan</a></li><li class="mobile-nav__level-3_item" data-reactid="76"><a class="mobile-nav__level-3_link" href="/football/player/sergio_lobera" data-reactid="77">Sergio Lobera</a></li><li class="mobile-nav__level-3_item" data-reactid="78"><a class="mobile-nav__level-3_link" href="/football/player/carles_cuadrat" data-reactid="79">Carles Cuadrat</a></li><li class="mobile-nav__level-3_item" data-reactid="80"><a class="mobile-nav__level-3_link" href="/football/player/jeje_lalpekhlua" data-reactid="81">Jeje Lalpekhlua</a></li><li class="mobile-nav__level-3_item" data-reactid="82"><a class="mobile-nav__level-3_link" href="/football/player/sunil_chhetri" data-reactid="83">Sunil Chhetri</a></li></ul></div></li></ul></div></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="84"><a class="mobile-nav__level-1_link" href="/cricket" data-reactid="85">Cricket</a><div class="mobile-nav__wrapper" data-reactid="86"><ul class="mobile-nav__level-2" data-reactid="87"><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="88"><a class="mobile-nav__level-2_link" href="/cricket/articles/type/news" data-reactid="89">News</a><div class="mobile-nav__wrapper" data-reactid="90"><ul class="mobile-nav__level-3" data-reactid="91"><li class="mobile-nav__level-3_item" data-reactid="92"><a class="mobile-nav__level-3_link" href="/cricket/national" data-reactid="93">National</a></li><li class="mobile-nav__level-3_item" data-reactid="94"><a class="mobile-nav__level-3_link" href="/cricket/international" data-reactid="95">International</a></li><li class="mobile-nav__level-3_item" data-reactid="96"><a class="mobile-nav__level-3_link" href="/live-blog/ipl-2021-auction-live-updates-updated-squad" data-reactid="97">IPL Auction 2021</a></li><li class="mobile-nav__level-3_item" data-reactid="98"><a class="mobile-nav__level-3_link" href="/cricket/articles/type/short_feature" data-reactid="99">Features</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="100"><span class="mobile-nav__level-2_link" data-reactid="101">Teams</span><div class="mobile-nav__wrapper" data-reactid="102"><ul class="mobile-nav__level-3" data-reactid="103"><li class="mobile-nav__level-3_item" data-reactid="104"><a class="mobile-nav__level-3_link" href="/cricket/team/india_cricket_team" data-reactid="105">India</a></li><li class="mobile-nav__level-3_item" data-reactid="106"><a class="mobile-nav__level-3_link" href="/cricket/team/australia_cricket_team" data-reactid="107">Australia</a></li><li class="mobile-nav__level-3_item" data-reactid="108"><a class="mobile-nav__level-3_link" href="/cricket/team/new_zealand_cricket_team" data-reactid="109">New Zealand</a></li><li class="mobile-nav__level-3_item" data-reactid="110"><a class="mobile-nav__level-3_link" href="/cricket/team/chennai_super_kings" data-reactid="111">CSK</a></li><li class="mobile-nav__level-3_item" data-reactid="112"><a class="mobile-nav__level-3_link" href="/cricket/team/royal_challengers_bangalore" data-reactid="113">RCB</a></li><li class="mobile-nav__level-3_item" data-reactid="114"><a class="mobile-nav__level-3_link" href="/cricket/team/sunrisers_hyderabad" data-reactid="115">SRH</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="116"><span class="mobile-nav__level-2_link" data-reactid="117">Tournaments</span><div class="mobile-nav__wrapper" data-reactid="118"><ul class="mobile-nav__level-3" data-reactid="119"><li class="mobile-nav__level-3_item" data-reactid="120"><a class="mobile-nav__level-3_link" href="/cricket/tournament/icc_cricket_world_cup_2019" data-reactid="121">ICC World Cup 2019</a></li><li class="mobile-nav__level-3_item" data-reactid="122"><a class="mobile-nav__level-3_link" href="/cricket/tournament/indian_premier_league" data-reactid="123">IPL</a></li><li class="mobile-nav__level-3_item" data-reactid="124"><a class="mobile-nav__level-3_link" href="/cricket/tournament/india_vs_australia" data-reactid="125">IND VS AUS</a></li></ul></div></li><li class="mobile-nav__level-2_item" data-reactid="126"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-apps" data-reactid="127">Cricket betting apps</a></li><li class="mobile-nav__level-2_item" data-reactid="128"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/cricket/online-cricket-betting-sites" data-reactid="129">Cricket betting sites</a></li></ul></div></li><li class="mobile-nav__level-1_item" data-reactid="130"><a class="mobile-nav__level-1_link" href="/odds/betting-tips" data-reactid="131">SC Tips</a></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="132"><a class="mobile-nav__level-1_link" href="/odds/betting-sites-reviews" data-reactid="133">SC Reviews</a><div class="mobile-nav__wrapper" data-reactid="134"><ul class="mobile-nav__level-2" data-reactid="135"><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="136"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review" data-reactid="137">Parimatch</a><div class="mobile-nav__wrapper" data-reactid="138"><ul class="mobile-nav__level-3" data-reactid="139"><li class="mobile-nav__level-3_item" data-reactid="140"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/parimatch-review/parimatch-app" data-reactid="141">Parimatch App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="142"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review" data-reactid="143">Bluechip</a><div class="mobile-nav__wrapper" data-reactid="144"><ul class="mobile-nav__level-3" data-reactid="145"><li class="mobile-nav__level-3_item" data-reactid="146"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/bluechip-review/bluechip-app" data-reactid="147">Bluechip App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="148"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review" data-reactid="149">Megapari</a><div class="mobile-nav__wrapper" data-reactid="150"><ul class="mobile-nav__level-3" data-reactid="151"><li class="mobile-nav__level-3_item" data-reactid="152"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/megapari-review/megapari-app" data-reactid="153">Megapari App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="154"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review" data-reactid="155">Melbet</a><div class="mobile-nav__wrapper" data-reactid="156"><ul class="mobile-nav__level-3" data-reactid="157"><li class="mobile-nav__level-3_item" data-reactid="158"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/melbet-review/melbet-app" data-reactid="159">Melbet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="160"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review" data-reactid="161">1win</a><div class="mobile-nav__wrapper" data-reactid="162"><ul class="mobile-nav__level-3" data-reactid="163"><li class="mobile-nav__level-3_item" data-reactid="164"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1win-review/1win-app" data-reactid="165">1Win App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="166"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review" data-reactid="167">4rabet</a><div class="mobile-nav__wrapper" data-reactid="168"><ul class="mobile-nav__level-3" data-reactid="169"><li class="mobile-nav__level-3_item" data-reactid="170"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/4rabet-review/4rabet-app" data-reactid="171">4rabet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="172"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review" data-reactid="173">Indibet</a><div class="mobile-nav__wrapper" data-reactid="174"><ul class="mobile-nav__level-3" data-reactid="175"><li class="mobile-nav__level-3_item" data-reactid="176"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/indibet-review/indibet-app" data-reactid="177">Indibet app</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="178"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review" data-reactid="179">Mostbet</a><div class="mobile-nav__wrapper" data-reactid="180"><ul class="mobile-nav__level-3" data-reactid="181"><li class="mobile-nav__level-3_item" data-reactid="182"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/mostbet-review/mostbet-app" data-reactid="183">Mostbet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="184"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/pinup-review" data-reactid="185">PinUp</a><div class="mobile-nav__wrapper" data-reactid="186"><ul class="mobile-nav__level-3" data-reactid="187"><li class="mobile-nav__level-3_item" data-reactid="188"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/pin-up-review/pin-up-app" data-reactid="189">PinUp App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="190"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review" data-reactid="191">Fairplay</a><div class="mobile-nav__wrapper" data-reactid="192"><ul class="mobile-nav__level-3" data-reactid="193"><li class="mobile-nav__level-3_item" data-reactid="194"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/fairplay-review/fairplay-app" data-reactid="195">Fairplay App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="196"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review" data-reactid="197">1xBet</a><div class="mobile-nav__wrapper" data-reactid="198"><ul class="mobile-nav__level-3" data-reactid="199"><li class="mobile-nav__level-3_item" data-reactid="200"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/1xbet-review/1xbet-app" data-reactid="201">1xBet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="202"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review" data-reactid="203">Betway</a><div class="mobile-nav__wrapper" data-reactid="204"><ul class="mobile-nav__level-3" data-reactid="205"><li class="mobile-nav__level-3_item" data-reactid="206"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/betway-review/betway-app" data-reactid="207">Betway App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="208"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review" data-reactid="209">Dafabet</a><div class="mobile-nav__wrapper" data-reactid="210"><ul class="mobile-nav__level-3" data-reactid="211"><li class="mobile-nav__level-3_item" data-reactid="212"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/dafabet-review/dafabet-app" data-reactid="213">Dafabet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="214"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review" data-reactid="215">888Starz</a><div class="mobile-nav__wrapper" data-reactid="216"><ul class="mobile-nav__level-3" data-reactid="217"><li class="mobile-nav__level-3_item" data-reactid="218"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/888starz-review/888starz-app" data-reactid="219">888Starz App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="220"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review" data-reactid="221">Paripesa</a><div class="mobile-nav__wrapper" data-reactid="222"><ul class="mobile-nav__level-3" data-reactid="223"><li class="mobile-nav__level-3_item" data-reactid="224"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/paripesa-review/paripesa-app" data-reactid="225">Paripesa App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="226"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="227">Linebet</a><div class="mobile-nav__wrapper" data-reactid="228"><ul class="mobile-nav__level-3" data-reactid="229"><li class="mobile-nav__level-3_item" data-reactid="230"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/linebet-review" data-reactid="231">Linebet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="232"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review" data-reactid="233">Leonbet</a><div class="mobile-nav__wrapper" data-reactid="234"><ul class="mobile-nav__level-3" data-reactid="235"><li class="mobile-nav__level-3_item" data-reactid="236"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/leonbet-review/leonbet-app" data-reactid="237">Leonbet App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="238"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review" data-reactid="239">Rajabets</a><div class="mobile-nav__wrapper" data-reactid="240"><ul class="mobile-nav__level-3" data-reactid="241"><li class="mobile-nav__level-3_item" data-reactid="242"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/rajabets-review/rajabets-app" data-reactid="243">Rajabets App</a></li></ul></div></li><li class="mobile-nav__level-2_item mobile-nav__toggle" data-reactid="244"><a class="mobile-nav__level-2_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review" data-reactid="245">Crickex</a><div class="mobile-nav__wrapper" data-reactid="246"><ul class="mobile-nav__level-3" data-reactid="247"><li class="mobile-nav__level-3_item" data-reactid="248"><a class="mobile-nav__level-3_link" href="https://sportscafe.in/odds/betting-sites-reviews/crickex-review/crickex-app" data-reactid="249">Crickex App</a></li></ul></div></li></ul></div></li><li class="mobile-nav__level-1_item mobile-nav__toggle" data-reactid="250"><a class="mobile-nav__level-1_link" href="" data-reactid="251">Sports</a><div class="mobile-nav__wrapper" data-reactid="252"><ul class="mobile-nav__level-2" data-reactid="253"><li class="mobile-nav__level-2_item" data-reactid="254"><a class="mobile-nav__level-2_link" href="/badminton" data-reactid="255">Badminton</a></li><li class="mobile-nav__level-2_item" data-reactid="256"><a class="mobile-nav__level-2_link" href="/kabaddi" data-reactid="257">Kabaddi</a></li><li class="mobile-nav__level-2_item" data-reactid="258"><a class="mobile-nav__level-2_link" href="/boxing" data-reactid="259">Boxing</a></li><li class="mobile-nav__level-2_item" data-reactid="260"><a class="mobile-nav__level-2_link" href="/othersports" data-reactid="261">Other sports</a></li><li class="mobile-nav__level-2_item" data-reactid="262"><a class="mobile-nav__level-2_link" href="/cuesports" data-reactid="263">CUE Sports</a></li><li class="mobile-nav__level-2_item" data-reactid="264"><a class="mobile-nav__level-2_link" href="/sports/tournament/sc_originals" data-reactid="265">SC Originals</a></li><li class="mobile-nav__level-2_item" data-reactid="266"><a class="mobile-nav__level-2_link" href="/hockey" data-reactid="267">Hockey</a></li><li class="mobile-nav__level-2_item" data-reactid="268"><a class="mobile-nav__level-2_link" href="/wrestling" data-reactid="269">Wrestling</a></li><li class="mobile-nav__level-2_item" data-reactid="270"><a class="mobile-nav__level-2_link" href="/shooting" data-reactid="271">Shooting</a></li><li class="mobile-nav__level-2_item" data-reactid="272"><a class="mobile-nav__level-2_link" href="/archery" data-reactid="273">Archery</a></li><li class="mobile-nav__level-2_item" data-reactid="274"><a class="mobile-nav__level-2_link" href="/chess" data-reactid="275">Chess</a></li><li class="mobile-nav__level-2_item" data-reactid="276"><a class="mobile-nav__level-2_link" href="/squash" data-reactid="277">Squash</a></li><li class="mobile-nav__level-2_item" data-reactid="278"><a class="mobile-nav__level-2_link" href="/athletics" data-reactid="279">Athletics</a></li></ul></div></li></ul></div></div></div><div class="bottom" data-reactid="280"><h4 class="menu-title" data-reactid="281">More Options</h4><div class="options" data-reactid="282"><div class="thumbnails" data-reactid="283"><ul class="options-items" data-reactid="284"><li data-reactid="285"><a href="/aboutus" class="options-item" data-reactid="286"><span class="thumbnail about" data-reactid="287"> </span><span class="item-text" data-reactid="288">About Us</span></a></li><li data-reactid="289"><a href="/writersprogram" class="options-item" data-reactid="290"><span class="thumbnail write" data-reactid="291"> </span><span class="item-text" data-reactid="292">Write for Us</span></a></li><li data-reactid="293"><a href="/app" class="options-item" data-reactid="294"><span class="thumbnail playstore" data-reactid="295"> </span><span class="item-text" data-reactid="296">Android App</span></a></li><li data-reactid="297"><a href="https://www.instagram.com/indiasportscafe/" target="_blank" rel="noopener" class="options-item" data-reactid="298"><span class="thumbnail instagram" data-reactid="299"> </span><span class="item-text" data-reactid="300">Instagram</span></a></li><li data-reactid="301"><a href="https://www.facebook.com/SportsCafeIND" target="_blank" rel="noopener" class="options-item" data-reactid="302"><span class="thumbnail facebook" data-reactid="303"> </span><span class="item-text" data-reactid="304">Facebook</span></a></li><li data-reactid="305"><a href="https://twitter.com/IndiaSportscafe" target="_blank" rel="noopener" class="options-item" data-reactid="306"><span class="thumbnail twitter" data-reactid="307"> </span><span class="item-text" data-reactid="308">Twitter Feed</span></a></li></ul></div><div class="nav-row static" data-reactid="309"><ul class="static-items" data-reactid="310"><li data-reactid="311"><a href="/termsandconditions" class="static-link" data-reactid="312"> T &amp; C</a></li><li data-reactid="313"><a href="/privacy" class="static-link" data-reactid="314"> Privacy</a></li><li data-reactid="315"><a href="/contactus" class="static-link" data-reactid="316"> Contact Us</a></li></ul></div></div></div></div></div>
    </div>


    
    <div id="commonDivFromParentDefaultTemplate" class="sc-content sc-container">
      <div class="sc-layout" >
        <div id="mobile-tabs"></div>
        <div class="sc-lcr">
          
    <div id="desktop_top_ad_hp_div" style="margin-bottom: 5px" class="homepage_desktop_ads">
        
    </div>
    <div class="center-bar active col-lg-9 col-md-9 col-xs-12">
        <main class="sc-center-bar">
            
  <h1 style="position: fixed; top: 200%">ICC World T20 | Twitter reacts as 'innovative' Scott Edwards makes mockery of South African field setup</h1>
  <div data-radium="true" data-reactroot="" data-reactid="1" data-react-checksum="969003144"><article class="rmq-99fccdda article-container" data-share-dep="{&quot;link&quot;:&quot;/cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup&quot;,&quot;title&quot;:&quot;ICC World T20 | Twitter reacts as &#x27;innovative&#x27; Scott Edwards makes mockery of South African field setup&quot;,&quot;tags&quot;:[&quot;t20 world cup 2022&quot;,&quot;t20 wc 2022&quot;,&quot;scott edwards&quot;,&quot;kagiso rabada&quot;,&quot;scott edwards reverse scoop&quot;,&quot;scott edwards reverse lap&quot;,&quot;south africa cricket team&quot;,&quot;netherlands cricket team&quot;,&quot;watch scott edwards reverse scoop&quot;],&quot;path&quot;:&quot;articles/Cricket_1/scott_edwards.jpg&quot;}" data-article-id="636713eb0a4d19f3b5832a91" data-article-link="cricket/articles/2022/nov/06/icc-world-t-20-twitter-reacts-as-innovative-scott-edwards-makes-mockery-of-south-african-field-setup" data-article-title="ICC World T20 | Twitter reacts as &#x27;innovative&#x27; Scott Edwards makes mockery of South African field setup" style="background-color:#FFF;margin-bottom:12px;position:relative;box-shadow:rgba(51, 51, 51, 0.2) 0px 0px 2px 0px;" data-radium="true" data-reactid="2"><div style="position:absolute;top:145px;left:;" id="share-div636713eb0a4d19f3b5832a91" data-radium="true" data-reactid="3"></div><div style="background-color:white;height:100%;" id="post-body" class="rmq-7e8ebb2c" data-radium="true" data-reactid="4"><!-- react-empty: 5 --><div id="post-body-image636713eb0a4d19f3b5832a91" class="rmq-e3ba28d1" data-radium="true" data-reactid="6"><figure style="position:relative;width:100%;" class="rmq-ab6c78d5" data-radium="true" data-reactid="7"><div style="position:relative;" data-radium="true" data-reactid="8"><img loading="lazy" src="https://sportscafe.in/img/es3-cfill-w800-h400/articles/Cricket_1/scott_edwards.jpg" alt="no photo" style="width:100%;height:auto;display:block;" data-radium="true" data-reactid="9"/></div><figcaption style="font-size:0.85rem;position:absolute;color:#eee;bottom:0px;width:100%;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;background:-webkit-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),-moz-linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8)),linear-gradient(rgba(0,0,0,0.0), rgba(0,0,0,0.5),rgba(0,0,0,0.8));" class="rmq-fea568bf rmq-de1f8ffe" data-radium="true" data-reactid="10"><div style="width:95%;margin:12px 0px;" class="rmq-c968afad" data-radium="true" data-reactid="11"><img loading="lazy" src="https://sportscafe.in/img/es3/screact/shells/articles/camera-16px-grey.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-e17801e5" data-radium="true" data-reactid="12"/><img loading="lazy" src="https://sportscafe.in/img/es3/screact/shells/articles/camera-16px-white.png" alt="camera icon" style="vertical-align:middle;width:0.875rem;margin-right:2px;display:inline-block;" class="rmq-33327afb" data-radium="true" data-reactid="13"/><span style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="14"><!-- react-text: 15 -->|<!-- /react-text --><!-- react-text: 16 --> <!-- /react-text --></span><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="17">Scott Edwards scored unbeaten 12 runs against South Africa </p><p style="margin-left:2px;display:inline;font-size:0.85rem;vertical-align:middle;" data-radium="true" data-reactid="18">(ICC)</p></div></figcaption></figure><div style="margin-top:20px;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;padding:0 15px;" class="rmq-cbe196b4" data-radium="true" data-reactid="19"><ul style="list-style:none;text-transform:uppercase;" class="rmq-a6d782c9 bread-crumbs" data-radium="true" data-reactid="20"><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="21"><a href="/" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding-right:5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="22">home</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="23"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="24">&gt;</span><a href="/cricket" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="25">cricket</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="26"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="27">&gt;</span><a href="/cricket/national" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="28">national</a></li><li style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;color:rgba(125, 5, 181,0.9);display:inline-block;" data-radium="true" data-reactid="29"><span style="color:rgba(125, 5, 181,0.9);font-size:0.75rem;display:inline-block;vertical-align:middle;font-weight:700;" data-radium="true" data-reactid="30">&gt;</span><a href="/cricket/national/type/news" style="font-size:0.9rem;color:rgba(125, 5, 181,0.9);padding:0px 5px;" class="rmq-5f3a393b" data-radium="true" data-reactid="31">news</a></li></ul><h1 style="color:#444;font-family:Montserrat;font-weight:bold;font-size:1.4rem;line-height:2rem;padding:10px 0px;" class="rmq-2074855a" data-radium="true" data-reactid="32">ICC World T20 | Twitter reacts as &#x27;innovative&#x27; Scott Edwards makes mockery of South African field setup</h1></div></div><div style="padding:0 15px;" class="rmq-33f4c44a" data-radium="true" data-reactid="33"><div id="post-body-content636713eb0a4d19f3b5832a91" style="overflow:hidden;" data-radium="true" data-reactid="34"><div style="padding:10px 0px;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;position:relative;" data-radium="true" data-reactid="35"><div style="display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="36"><a href="/author/scEditor" data-radium="true" data-reactid="37"><img loading="lazy" src="https://sportscafe.in/img/es3-cfill-h140-w140/scweb/modules/articles/partials/images/se.jpg" alt="no photo" style="border-radius:100%;width:40px;display:block;" class="rmq-c0e8880" data-radium="true" data-reactid="38"/></a></div><div style="line-height:1.5;margin-left:15px;display:inline-block;vertical-align:middle;" data-radium="true" data-reactid="39"><p style="font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;font-size:0.9rem;color:#333;" data-radium="true" data-reactid="40"><a href="/author/scEditor" class="aStyle2" data-reactid="41">SportsCafe Desk</a></p><p style="font-size:0.9rem;color:#888888;font-family:&#x27;Montserrat&#x27;,&#x27;sans-serif&#x27;;" class="rmq-5f3a393b rmq-f4061c8e" data-radium="true" data-reactid="42">Last Sunday at 7:33 AM</p></div></div><!-- react-empty: 43 --><div class="outer" data-radium="true" data-reactid="44"><p class="summary" data-reactid="45">With the drastically rising demand to score runs at a rapid pace in the T20, batters often come up with innovative strokes to pierce gaps. Netherlands’ Scott Edwards played reverse scoop to tackle the pace of Kagiso Rabada twice exploring the advantage of the third man not fielding in the deep.
</p><div class="content" data-radium="true" data-reactid="46"><span data-reactid="47"><p>Surpassing the expectations of many, the Netherlands are performing well in the game against South Africa posting a total of 158/4 in the first innings. The team got off to a good start but there was a slight dip in the scoring rate in the middle overs. However, Scott Edwards came up with an innovative shot to explore the vacant space behind the short third man. </p></span><div style="text-align:justify;" data-radium="true" data-reactid="48"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="49"><!-- react-empty: 50 --></div><span data-reactid="51"><p>Kagiso Rabada came to bowl in the penultimate over and Edwards was facing the third delivery of the over. The third man was fielding in the 30-yard circle and Rabada bowled a good length delivery. Edwards switched his stance as soon as the ball was released and played a reverse scoop hitting the ball over the short third man’s head. The stroke awarded four runs to the batter and so he used the field setup to his advantage.</p></span></div><div style="text-align:justify;" data-radium="true" data-reactid="52"><!-- react-empty: 53 --><span data-reactid="54"><p>The batter then topped it off with a similar shot on the next ball. However, this time the shot was more difficult to execute as the ball was directed toward his body. Yet, Edwards managed to clear the same fielder and gather four more runs.Rabada was already having a bad day in the field and two consecutive strikes from Edwards’ rubbed salt on his wounds. </p></span></div><span data-reactid="55"><p>Twitter reacted to the incident and expressed themselves over Kagiso Rabada being expensive in the game.</p></span><div style="text-align:justify;" data-radium="true" data-reactid="56"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="57"><!-- react-empty: 58 --></div><span data-reactid="59"><p><strong>Poor field set-up from SA</strong></p></span></div><span data-reactid="60"><blockquote class="twitter-tweet">
<p lang="zxx" dir="ltr"><a href="https://t.co/RwoYuz2eB0">pic.twitter.com/RwoYuz2eB0</a></p>
— MAHARAJ JI (@MAHARAJ96620593) <a href="https://twitter.com/MAHARAJ96620593/status/1589069324048027648?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span><span data-reactid="61"><p><strong>He actually has lost a lot!</strong></p></span><div style="text-align:justify;" data-radium="true" data-reactid="62"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="63"><!-- react-empty: 64 --></div><span data-reactid="65"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Rabada has lost a yard of pace. And he doesn't have that buffer now in T20 cricket.</p>
— Bharath Ramaraj (@Fancricket12) <a href="https://twitter.com/Fancricket12/status/1589066752625082368?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span></div><span data-reactid="66"><p><strong>Yup</strong></p></span><span data-reactid="67"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Rabada seems to be totally out of his rhythm<br></br>He has been awful in this World Cup<a href="https://twitter.com/hashtag/SAvNED?src=hash&ref_src=twsrc%5Etfw">#SAvNED</a></p>
— JessePinkman💲👹 (@NamanShah2607) <a href="https://twitter.com/NamanShah2607/status/1589068272712159232?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span><div style="text-align:justify;" data-radium="true" data-reactid="68"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="69"><!-- react-empty: 70 --></div><span data-reactid="71"><p><strong>He is giving his best</strong></p></span></div><span data-reactid="72"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Rabada is trying so hard to make sure we not going to the semi finals😪<a href="https://twitter.com/hashtag/SAvNED?src=hash&ref_src=twsrc%5Etfw">#SAvNED</a></p>
— Thato (@geo_thato) <a href="https://twitter.com/geo_thato/status/1589068199513186304?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span><span data-reactid="73"><p><strong>Definetly a thing to worry about</strong></p></span><div style="text-align:justify;" data-radium="true" data-reactid="74"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="75"><!-- react-empty: 76 --></div><span data-reactid="77"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Besides Nortje - who was brilliant - the rest of this SA bowling has been Flat and Rabada very worryingly is bowling poorly. Dutch scored 31 off the last 2 overs. SA need 159 to win and make semifinal. Dutch will fancy themselves with their attack.</p>
— stuart hess (@shockerhess) <a href="https://twitter.com/shockerhess/status/1589068104469909509?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span></div><span data-reactid="78"><p><strong>Oh, is he?</strong></p></span><span data-reactid="79"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Rabada is so shit ffs <a href="https://t.co/O7AIyvvWrE">https://t.co/O7AIyvvWrE</a></p>
— Gaurav (@Melbourne__82) <a href="https://twitter.com/Melbourne__82/status/1589067984253124608?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span><div style="text-align:justify;" data-radium="true" data-reactid="80"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="81"><!-- react-empty: 82 --></div><span data-reactid="83"><p><strong>Yup</strong></p></span></div><span data-reactid="84"><blockquote class="twitter-tweet">
<p lang="hi" dir="ltr">Rabada pit gaya <a href="https://twitter.com/hashtag/PAKvsBAN?src=hash&ref_src=twsrc%5Etfw">#PAKvsBAN</a></p>
— Sadaf Zaman (@somethingies) <a href="https://twitter.com/somethingies/status/1589067942892740608?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span><span data-reactid="85"><p><strong>He did</strong></p></span><div style="text-align:justify;" data-radium="true" data-reactid="86"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="87"><!-- react-empty: 88 --></div><span data-reactid="89"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Nortje has been a different class today 👏🏽. Rabada has proper struggled 🥴 <a href="https://twitter.com/hashtag/SAvsNED?src=hash&ref_src=twsrc%5Etfw">#SAvsNED</a> <a href="https://twitter.com/hashtag/T20WorldCup2022?src=hash&ref_src=twsrc%5Etfw">#T20WorldCup2022</a></p>
— Aash (@AashH04) <a href="https://twitter.com/AashH04/status/1589067723916693506?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span></div><span data-reactid="90"><p><strong>He had a bad day</strong></p></span><span data-reactid="91"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Rabada playing for PSL contract. concedes 16 runs in the penultimate over <a href="https://twitter.com/hashtag/savsned?src=hash&ref_src=twsrc%5Etfw">#savsned</a></p>
— LastOver BeforeDrinks (@LastoverB) <a href="https://twitter.com/LastoverB/status/1589067690400182272?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote></span><div style="text-align:justify;" data-radium="true" data-reactid="92"><div style="width:300px;margin:0 auto;" data-radium="true" data-reactid="93"><!-- react-empty: 94 --></div><span data-reactid="95"><blockquote class="news-quote"><p class="quote-text">Follow us on Facebook <a href="https://www.facebook.com/SportsCafeIND">here</a></p><p class="quote-text">Stay connected with us on Twitter <a href="https://twitter.com/IndiaSportscafe">here</a></p><p class="quote-text">Like and share our Instagram page <a href="https://www.instagram.com/sportscafeind">here</a></p></blockquote></span></div></div></div><ul style="list-style:none;margin-top:10px;padding:10px 0;border-top:1px solid #d7d8da;border-bottom:1px solid #d7d8da;" class="tag-list" data-radium="true" data-reactid="96"><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="97"><a href="/cricket/player/kagiso_rabada" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="98">Kagiso Rabada</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="99"><a href="/cricket/player/scott_edwards" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="100">Scott Edwards</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="101"><a href="/cricket/tournament/t20_world_cup_2022" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="102">T 20 World Cup 2022</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="103"><a href="/cricket/team/south_africa_cricket_team" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="104">South Africa Cricket Team</a></li><li style="font-family:&#x27;Roboto Condensed&#x27;,&#x27;sans-serif&#x27;;display:inline-block;border-radius:40px;margin:5px;padding:4px 10px 5px 10px;" data-radium="true" data-reactid="105"><a href="/cricket/team/netherlands_cricket_team" style="font-size:0.9286rem;text-decoration:none;" data-radium="true" data-reactid="106">Netherlands Cricket Team</a></li></ul><div style="margin-top:20px;padding-bottom:20px;border-bottom:1px solid #d7d8da;display:none;" class="rmq-7a13ad78" data-radium="true" data-reactid="107"><div style="max-width:120px;padding:0;margin-right:20px;" class="rmq-eac9b6a0 col-xs-12" data-radium="true" data-reactid="108"><div style="border-right:1px solid #d7d8da;" data-radium="true" data-reactid="109"><a href="/author/scEditor" data-radium="true" data-reactid="110"><img loading="lazy" src="https://sportscafe.in/img/es3-cfill-h140-w140/scweb/modules/articles/partials/images/se.jpg" style="width:100px;display:block;" alt="author image" data-radium="true" data-reactid="111"/></a><!-- react-text: 112 --> <!-- /react-text --></div><a href="https://twitter.com/IndiaSportscafe" style="width:40px;height:40px;float:left;margin:10px 0px 10px 5px;background:-webkit-linear-gradient(to bottom, #00AAEF, #0A9DEC),-moz-linear-gradient(to bottom, #00AAEF, #0A9DEC),linear-gradient(to bottom, #00AAEF, #0A9DEC);" data-radium="true" data-reactid="113"><div class="author-social" data-radium="true" data-reactid="114"><div style="width:20px;height:20px;margin:10px;background-image:url(https://sportscafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:75% 49%;" data-radium="true" data-reactid="115"></div></div></a><a href="https://www.facebook.com/SportsCafeIND?ref=hl" style="width:40px;height:40px;float:left;margin:10px 5px;background:-webkit-linear-gradient(to bottom, #5F77AF, #4F69A7),-moz-linear-gradient(to bottom, #5F77AF, #4F69A7),linear-gradient(to bottom, #5F77AF, #4F69A7);" data-radium="true" data-reactid="116"><div class="author-social" data-radium="true" data-reactid="117"><div style="width:20px;height:20px;margin:10px;background-image:url(https://sportscafe.in/img/es3/screact/shells/articles/sprites_social.png);background-size:500%;background-position:0% 49%;" data-radium="true" data-reactid="118"></div></div></a></div><div style="font-family:Montserrat;" id="author" data-radium="true" data-reactid="119"><p style="padding-bottom:10px;" data-radium="true" data-reactid="120"><a href="/author/scEditor" class="aStyle2" data-reactid="121">SportsCafe Desk</a></p><p style="color:#999;font-family:Georgia;font-size:1rem;line-height:1.5;height:6rem;display:-webkit-box;-webkit-box-orient:vertical;overflow:hidden;-webkit-line-clamp:4;text-align:justify;" data-radium="true" data-reactid="122">On a quest to update the Indian sports fan with real-time, insightful and engaging content.</p><p style="padding-top:20px;" data-radium="true" data-reactid="123"><a href="/author/scEditor" style="color:#29abe2;text-decoration:underline;" data-radium="true" data-reactid="124">View all Articles</a></p></div></div><div id="fan-container" data-reactid="125"></div><section id="disqus-comment-container636713eb0a4d19f3b5832a91" class="disqus-comments" data-reactid="126"><div class="comment-section" data-reactid="127"><span class="disqus-comment" data-reactid="128"><!-- react-text: 129 -->SHOW COMMENTS <!-- /react-text --><img loading="lazy" class="closed" src="https://cdn-images.spcafe.in/img/es3-cfill-s16/screact/shells/articles/scroll_drop_down.png" alt="drop down" data-reactid="130"/></span></div><div data-reactid="131"></div></section></div></div><!-- react-empty: 132 --><div id="bottom-bar" data-article-id="636713eb0a4d19f3b5832a91" data-reactid="133"></div></div></article><style data-reactid="134">@media screen and (max-width : 960px){ .rmq-e17801e5{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-33327afb{display: none !important;}}
@media screen and (min-width : 960px){ .rmq-c968afad{width: 100% !important;
margin-left: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-fea568bf{position: initial !important;
background: none !important;
color: #777 !important;
font-size: 0.85rem !important;}}
@media screen and (max-width : 960px){ .rmq-de1f8ffe{padding-left: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-ab6c78d5{display: table-footer-group !important;}}
@media screen and (min-width : 960px){ .rmq-5f3a393b{font-size: 1rem !important;}}
@media screen and (min-width : 960px){ .rmq-a6d782c9{margin-top: 20px !important;
padding-left: 3px !important;}}
@media screen and (min-width : 960px){ .rmq-2074855a{font-size: 2.5rem !important;
line-height: 3rem !important;}}
@media screen and (min-width : 960px){ .rmq-cbe196b4{padding-left: 0 !important;
display: table-header-group !important;}}
@media screen and (min-width : 960px){ .rmq-e3ba28d1{display: table !important;
width: 100% !important;}}
@media screen and (min-width : 960px){ .rmq-c0e8880{width: 50px !important;}}
@media screen and (min-width : 360px) and (max-width : 960px){ .rmq-f4061c8e{position: absolute !important;
top: 20px !important;
right: 0px !important;}}
@media screen and (min-width : 960px){ .rmq-33f4c44a{padding: 0 !important;}}
@media screen and (min-width : 960px){ .rmq-7e8ebb2c{margin-left: 114px !important;
margin-right: 15px !important;}}
@media screen and (min-width : 960px){ .rmq-99fccdda{margin-bottom: 14px !important;}}
@media screen and (min-width : 960px){ .rmq-eac9b6a0{float: left !important;}}
@media and screen (min-width: 960px){ .rmq-7a13ad78{display: block !important;}}</style></div>

        </main>
    </div>
    <div class="z-index-1 right-bar z-index-1 col-lg-3 col-md-3 col-xs-12">
        <section class="sc-right-bar">
            <div class="sc-right-container">
                
  <div id="live_blog"></div>
  <div id="trending"></div>
    
    <div id="desktop_right_side_AP_ad" style="margin: 5px auto; background-color: #FFFFFF">
    </div>
  <div id="related-articles"></div>

            </div>
        </section>
    </div>

        </div>
      </div>
    </div>
    
      <script async>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</script>
 
    
    
    <div id='popup-advertising'></div>
  </div>
  
    
    <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/manifest.bundle.441cf2e9bd424f7a69ea.js" defer></script>
    <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/vendor.bundle.50dc2ba215029f2ce1b8.js" defer></script>
    <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/commonsChunk.bundle.122f5b2e5ab9f8f0ff05.js" defer></script>
  
  
  <style type="text/css">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</style>
  <style type="text/css">
    
  </style>
  <script src="https://cdn-deploy.sportscafe.in/screact/0.6.5/article.bundle.2ffabc5b74dc5f13422e.js" defer></script>
  
  
  <style type="text/css">
    
  </style>
  <script>
    navigator.serviceWorker.getRegistrations().then(function(registrations) {
    for(let registration of registrations) {
      registration.unregister()
    } })
  </script>
  <!-- advertising ZGPGT06Ts69ruGmGNGTZ0Jg7Sbr1PDQTbELf4IWFFRQaqCM82afIFJ5hMohsWnC9eisu2NpZyJGKMeaeVlv5hg==-->
  
  <!-- end advertising -->
</body>
</html>
<!---->